plugins problem

    • OMV 3.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hi
      Do you have OMV under windows with VM VirtualBox, m
      That's a completely different story?
      There are some contributions to this
      forum-bpi.de Visit on and help us, The Germany Forum :thumbsup:
      github.com/Wolf2000Pi
      Banana Pi /Armbian 3.4.109 / Openmediavault 2.x
      Banana Pi /Armbian 4.11.5-sunxi / Openmediavault 3.0.xx (Test)
      Dell Inspiron One 2205 | Openmediavault 3.0.xx / Kernel 4.7 (Test)
    • hi ...
      i'm searching on internet and i found this:

      Have now investigate a little bit how it works.
      You can change the network managers settings with some commands, if you want.
      Just follow and change this commands with your own SSID and PASSWORD.
      And what i can see some of the commands that changes the settings take away the password in the network-manager settings file. I don’t know if this is a bug in network-manager or not. you have to enter the last command to set the password again so it saves the password again into the network-manager settings file.
      #1. Delete the old connection, you disconnect your self if you are connected through ssh, you may go to step 3 if you don’t want to remove the old connection just to change the old one:
      chip@chip:~$ sudo nmcli con delete SSID
      #2. Add a new wifi connection:
      chip@chip:~$ sudo nmcli device wifi connect "SSID" password "PASSWORD" ifname wlan0
      #3. Set the connection to ignore the ipv6. It’s seems that it goes faster to connect:
      chip@chip:~$ sudo nmcli con mod SSID ipv6.method ignore
      #4. Set the connection to ipv4 dhcp to ignore the dns dhcp auto setting:
      chip@chip:~$ sudo nmcli con mod SSID ipv4.ignore-auto-dns yes
      #5. Set the google primary and secondary ipv4 dns server addresses:
      chip@chip:~$ sudo nmcli con mod SSID ipv4.dns "8.8.8.8 8.8.4.4"
      #6. Set the password again to store the password in the network-manager settings file:
      chip@chip:~$ sudo nmcli con mod SSID wifi-sec.psk "PASSWORD"
      #7. To use the new settings you have to disconnect and connect, you may enter this commands at one line to not cut your self out
      sudo nmcli device disconnect wlan0;sudo nmcli device connect wlan0
      #After all this you have disable ipv6 and uses only google ipv4 dns servers on your wifi connection.

      Could it be??
    • I'm thinking another thing, haveing the ISP router is it this the issue?

      The ISP router should be a proxy internal configurated??

      For example inside my router configuratione doesn't exist this parameter!!

      I don't know which is the my problem!!!


      The my OMV is perfect but doesn't try connect to internet for download the plugins or kernel or other!!
    • Hi everyone,
      i tryed to install Plex media server on my rasberry PI and i didn't have nothin issue for my connection.
      Plex server on my rasberry pi is ok!

      I'm not sure but i believe that my OMV has some problems.

      what is your opinion??


      Do i have to reinstall OMV??


      Thanks to all
    • You could have said right away.
      since the question comes up on whether the power supply and the SD card are no scrap.
      Openmediavault has no problem!
      Which img did you take?
      I would read the forum properly.
      forum-bpi.de Visit on and help us, The Germany Forum :thumbsup:
      github.com/Wolf2000Pi
      Banana Pi /Armbian 3.4.109 / Openmediavault 2.x
      Banana Pi /Armbian 4.11.5-sunxi / Openmediavault 3.0.xx (Test)
      Dell Inspiron One 2205 | Openmediavault 3.0.xx / Kernel 4.7 (Test)
    • i'm sorry maybe i don't explain it very well.

      I have Open Media vault 3.0.86 how operative system with these components for nas:

      Processor Intel Celeron 1600 Mhz
      Ram 4 Gb
      Hard disk Wd 2 Tb
      Mother board gigabyte J3455N-D3H
      Installed Omv Download openmediavault_3.0.86-amd64.iso (403.7 MB)

      After installation i had some issues with download with command apt-update and upgrade and all these error including issues with plugins that i don't try to install anything.

      Today i have done a easy test with my rasberry but this has nothing to do with OMV for testing installation Plex media server and i would like to see if i had some issues of internet connection deriving Dns server or Proxy.

      I want to repeat that the my OMV is fantastic because i have been working for one week and i 'm doing all the data storage.

      I have only 2 issues:


      1->error log failed when write apt-get upload and upgrade
      2->i don't try to install nothin plugins and other


      Many thanks
    • Hi everyone........
      i have been trying for 3 o 4 days but i have some issues for installation plugins.
      I saw now that i have not installated git-core and avahi-utils! Could it be that the issue?

      how can i fix avahi and git core?


      For fixing git core is this the way?

      sudo apt-get remove git-core$ sudo apt-get autoremove$ cd /var/cache/apt/archivesrm git_1%3a1.7.4.1-3_amd64.debsudo apt-get updatesudo apt-get install git-coreDoing this the my data into the hard disk it would go losted?Many thanks to all
    • Hi everyone........
      i have been trying for 3 o 4 days but i have some issues for installation plugins.
      I saw now that i have not installated git-core and avahi-utils! Could it be that the issue?

      how can i fix avahi and git core?


      For fixing git core is this the way?

      sudo apt-get remove git-core$ sudo apt-get autoremove
      cd /var/cache/apt/archives
      rm git_1%3a1.7.4.1-3_amd64.deb
      sudo apt-get update
      sudo apt-get install git-core

      Doing this the my data into the hard disk it would go losted?

      Many thanks to all
    • There is a risk, that your system is too messed up.

      I would do a fresh install and make sure you have internet connection during the installation.

      If you have questions or if you are not sure which option to choose during the installation process ask the forum.
      Odroid HC2 - armbian - OMV4.x | Asrock Q1900DC-ITX - 16GB - 2x Seagate ST3000VN000 (rsnapshot) - 1x Intenso SSD 120GB - OMV4.x 64bit
      :!: Backup - Solutions to common problems in OMV - Must see OMV setup videos - OMV4 Documentation :!:
    • Up to now there is only an ISO for OMV3. So you have to install this ISO first. Then do a full upgrade to the latest version of OMV3.

      Just now noticed there is an ISO for OMV4.

      Then it depends on the plugins you want to use. If they are available, I would install OMV4.
      Odroid HC2 - armbian - OMV4.x | Asrock Q1900DC-ITX - 16GB - 2x Seagate ST3000VN000 (rsnapshot) - 1x Intenso SSD 120GB - OMV4.x 64bit
      :!: Backup - Solutions to common problems in OMV - Must see OMV setup videos - OMV4 Documentation :!:
    • Have a look at this thread.
      Plex Newb
      Problem was also that there was no internet connection during installation and as consequence the system was not full configured and was not updated.
      Odroid HC2 - armbian - OMV4.x | Asrock Q1900DC-ITX - 16GB - 2x Seagate ST3000VN000 (rsnapshot) - 1x Intenso SSD 120GB - OMV4.x 64bit
      :!: Backup - Solutions to common problems in OMV - Must see OMV setup videos - OMV4 Documentation :!:
    • Fibos wrote:

      How can i reinstall the system without format hard disk??
      You mean the data drives (not the system drive)?

      1. Shut down server
      2. disconnect data drives
      3. install OMV (with network connection!!!)
      4. shut down server
      5. connect data drives
      6. boot server


      Fibos wrote:

      Another thing now i have the problem with my credential for to access OMV, the system doesn't know the my user and password!!Whhy???
      Not a common error, I think. Have you changed the password in the GUI?
      Anyhow, use omv-firstaid from CLI to reset your password for the GUI.
      Odroid HC2 - armbian - OMV4.x | Asrock Q1900DC-ITX - 16GB - 2x Seagate ST3000VN000 (rsnapshot) - 1x Intenso SSD 120GB - OMV4.x 64bit
      :!: Backup - Solutions to common problems in OMV - Must see OMV setup videos - OMV4 Documentation :!: