Default SSH password "openmediavault" not work (OMV_3_0_88_RaspberryPi_2_3_4.9.41.img)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Default SSH password "openmediavault" not work (OMV_3_0_88_RaspberryPi_2_3_4.9.41.img)

      I just found the default password for SSh in OMV_3_0_88_RaspberryPi_2_3_4.9.41.img not work.
      Then I try use Cron to create a task with "echo "root:newpasswd" | chpasswd" also not work.
      Please help check default password for SSH!
    • Not super familiar w/ the Pi version, but under SSH, do you have "Specifies whether it is allowed to login as superuser." enabled? If I'm not mistaken, this is disabled by default... SSH as root is really bad practice IMO.. You should create a user, SSH as a user, then change to root if/when needed.
      Air Conditioners are a lot like PC's... They work great until you open Windows.

    • The readme file for this img showed below:
      OpenMediaVault for Raspberry Pi 2 and Raspberry Pi 3Write the .img.xz image in a single step using Etcher etcher.ioto SD card. On first boot the installation will be finished. REMAIN PATIENTPLEASE since this can take up to 30 minutes with a slow SD card and slowinternet connection (needs internet access to update all packages to latestversion). After one automatic reboot green activity led stops blinking andthen your Raspberry Pi is ready! - Etcher is recommended to write the extracted image on all platforms. - openmediavault-flashmemory plugin preinstalled to reduce wear on SD card. - ssh keys are generated on first bootOMV_3_0_88_RaspberryPi_2_3_4.9.41.img.xz - OMV Erasmus - Uses 4.9 kernel update to latest official version - not based on Raspbian but Debian/armhf (only compatible to RPi 2 and 3!) - SSH keys are regenerated on first boot but SSH login has to be enabled in web UI prior to usage: Services --> SSH --> Permit root login - Please immediately change default passwords! - A third partition for data use will be automatically resized on first boot but you have to format it manually with the fs of your choice! - All details: forum.openmediavault.org/index.php/Thread/18991web interface: - username = admin - password = openmediavaultconsole/ssh: - username = root - password = openmediavault
    • EngineWong wrote:

      Pls advise for me action below:
      1. Add a new User in OMV web page
      2. Enable it for SSH
      3. Login as new user in SSH
      4. Enable root and change rrot password
      1. Create a user under the "users" section of the webUI (remember usernames are case sensitive)
      2. Choose your shell (I prefer /bin/bash)
      2. In the user creation window, click the Groups tab
      3. Make sure "SSH" is checked
      4. Save and apply settings for the new user
      5. SSH the server as your new username and enter the password when prompted
      6. Once logged in su -
      7. Enter root password
      8. You should now have a root prompt.
      9. passwd
      10. Enter and confirm new root password
      Air Conditioners are a lot like PC's... They work great until you open Windows.

    • Users Online 2

      2 Guests