file system when missing till i tried to create a new one and it was back what happened?

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • file system when missing till i tried to create a new one and it was back what happened?

      wanted to listen to an audiobook today and my phone said it couldnt connect. checked from a pc same. logged into omv and looked around. my filesystem showed missing for my shared drive. na for size and avail space. Not being that savvy with Linux stuff I decided to just create a new file system and move all my files back from my backup drive. I tried to create a file system and it told me file system already exists wont create a file system here and return to the file system screen. Low and behold the "missing" drive was online, size and available space were showing and my devices can get to my files again.
      Curious what happened in case happens again. Ive only had this setup running about a month. I hated my windows 8.1 system but it would go a little more than a month without me having to fiddle with it :)
    • What setting ... RAID, non RAID.

      EXT3, EXT4, ZFS, ... ??

      Magic happen sometimes.
      ---------------------------------------------------------------------------------------------------------------------
      French, so forgive my english
      Personal Rig: valid.x86.fr/v72uek as a test bench with Oracle VM.
      And YES, my avatar is real, i am flying "parapentes" in St Hilaire du Touvet and at la coupe icare.
    • I experienced the same issue on a Cloudshell2 unit. It seems to be related to speed of the OMV booting. The ODroid seems to boot quickly enough that the raid board doesn't have time to get the drives ready prior to OVM starting up.

      I'm not sure if this location is the proper place but I put a sleep into the monit daemon and have not seen the issue pop up again. However, I just did this change a day or so ago. Note: This is on a test unit so I reboot several times a day.

      Any more experienced OMV users might have a better location to place this sleep.

      Bob
    • Users Online 1

      1 Guest