Announcement Solutions to common problems

    • Solutions to common problems

      Here is a list of problems with potential solutions

      Problem: Web interface has missing fields and/or items showing that have been uninstalled.
      Solution: Clear your browser cache.

      Problem: I mounted the drive using the command line or GUI tool and I can't pick that drive in the shared folder device dropdown.
      Solution: Never mount a drive with anything other than the OMV web interface. This creates the necessary database entries to populate the device dropdown.

      Problem: I only see a few items in the web interface like the user section of Access Rights Management.
      Solution: You did not login as the admin user. This is the only user that can access everything.

      Problem: I get an error every time I post in the forum especially if it is a long post and/or has links to external pages.
      Solution: The error is deceiving. Please don't keep trying to post. The spam filter has flagged your post and it will need to be approved. Please be patient.

      Problem: Samba is slow.
      Solution: Read these threads - Tunning Samba for more speed and Tuning Samba for more speed 2
      omv 4.0.16 arrakis | 64 bit | 4.14 backports kernel | omvextrasorg 4.1.2
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please don't PM for support... Too many PMs!

      The post was edited 2 times, last by ryecoaaron ().

      Post by mediagiant ().

      This post was deleted by the author themselves ().

      Post by mediagiant ().

      This post was deleted by subzero79: Double ().