mySQL root password

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • mySQL root password

      I set up a fresh OMV4 vm for testing, patched it, included OMV Extras and installed nginx, letsencrypt and mySQL.

      After starting mySQL, I tried to log into the management tool as root. I tried no password, my root password and I used the function to specify a new root password, neither of those options worked for me to login.

      I want to setup a database for nextcloud.

      It probably would be better to use Docker, but I am a little confused using this nice tool. I did not get my nextcloud running within docker.

      Edit: I tried to upgrade directly from OMV3 -> OMV4 with running plugins (Letsencrypt, MySQL, Nginx) and migration worked quite will despite some PHP issues for Nextcloud (GD, ZIP, cURL missing). Also I was able to login to my mySQL-install using the provided web tool. On a fresh OMV4 I still can't set my root password for mySQL through the OMV GUI.
      Chaos is found in greatest abundance wherever order is being sought.
      It always defeats order, because it is better organized.
      Terry Pratchett

      The post was edited 1 time, last by riff-raff ().