FTP not all Folders visible

    • OMV 3.x (stable)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • FTP not all Folders visible

      New

      Hallo Forum Members,

      I have a strange issue with OMV 3.0.96 and FTP.
      Today I started the FTP Service and it worked fine. I'm able to connect in my local network to my OMV Server. I see two of three folders. I have two user folders for backup and one DLNA Folder for DLNA Music and Video Files.
      All folders are accessible through SMB Sharings and are working fine on Win10.
      But on FTP I have only the user folders and the third DLNA folder is missing.

      I looked for Read Write Access but I seems fine (DLNA has also Guest Access).
      I also tried sym-links, created via SSH and Putty as root. in Putty the simlink is working, but under Windows and FTP the Permission is deniend. I think it's related to the ownership or read/write permissions on the DLNA folder. Any Idea what to check?
      Thank you in Advance :)
      Images
      • server.jpg

        62.66 kB, 661×418, viewed 13 times