Subfolder in SMB+FTP are not accessable as defined; Unterordner Freigaben werden nicht angezeigt obwohl Relativer Pfad eigentlich korrekt gesetzt ist

    • OMV 4.x
    • Subfolder in SMB+FTP are not accessable as defined; Unterordner Freigaben werden nicht angezeigt obwohl Relativer Pfad eigentlich korrekt gesetzt ist

      German Version:

      Hallo Ihr da!

      Ich habe hier ein Problem dessen Lösung sicher irgendwo stehen muß, nur finde ich es einfach nicht ;(
      Wollte Euch eigentlich damit nicht nerven, sorry also schon mal ;)

      Ich habe testweise einen freigegebenen Ordner namens "Scan" erstellt.
      Darunter dann jeweils "MobileScan" und "HardwareScan".


      Alle Ordner sind in den Privilegien auf die Gruppe des Users eingestellt.

      Nun bin ich in SMB gegangen und habe eine Freigabe auf die "Scan" Freigabe gesetzt.
      Das sehe ich auch korrekt, aber die "Unterfreigaben" werden nicht angezeigt und stehen auch noch mit "Referenziert: nein" in der Liste.


      SMB & FTP verhalten sich da gleich.

      Ich kann diese "Unterfreigaben" nun einzeln einbinden und bekomme sie dann im Root auch gezeigt, aber die Struktur möchte ich nur ungerne so haben.
      In FreeNAS hatte ich das auch hin bekommen, aber hier suche ich schon seit 1,5h vergebens...

      Habe es gerade mit dem ZFS-Plugin versucht und da hatte ich direkt die "Unterordner" sichtbar.
      Aber ZFS wollte ich wegen der fehlenden Erweiterbarkeit nicht nutzen...

      Hoffe jemand kann mir kurz einen Tip geben.

      Grüße, Björn

      -------------------------------------------------------------

      English Version:

      Hi there!


      I have a problem which is solved on another place for sure...but i cant find it :(


      Had set up three folders named "Scan", \Scan\"MobileScan", \Scan\"HardwareScan".
      All folders have its privileges set to the group of the connected user.


      If i set the \Scan folder to SMB or FTP, i can only show the "Scan" folder itself.
      The sub-folders i create, don't show properly here.

      Now i have tested it with the ZFS plugin and it works like a charm directly...
      But, i don't want to use ZFS here. I need to have a possibility to expand the RAID with further discs.

      I've tested this situation the last 1.5hours without success...


      Hope somebody can help me out or send me a matching link to an explanation.


      Thank you in advanced,
      greetings Bjoern

      The post was edited 4 times, last by Tueftler ().