Could not add disks through file systems

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Could not add disks through file systems

      This is my first NAS build and I'm new to linux. I tried FreeNas and Amahi. DId not like those 2 and moved to OMV. I like it. I'm facing this issue.
      The OMV (4.0.16) is running in a pen drive which is 32 gb.
      I have a 3TB and 1 TB hardisks connected through SATA. I'm trying to create a file system with the 3tb and 1tb hard disks. After all the steps are completed and the "Create File Systems" popup windows says done. But the file systems windows is not showing the hard disks.
      I tried with both EXT3 and EXT4.
      I also tried using the command line. There also the same.
      THanks for the help in advance.
      • NAS.PNG

        10.89 kB, 654×294, viewed 182 times
      • NAS1.PNG

        13.22 kB, 1,009×248, viewed 132 times
    • I don't know if it's this, and i don't know if it works like this in OMV4, but when you do an action in OMV3 after few seconds you see a yellow top bar askning to apply change. If you don't do this, the webgui simply prepare the commands but does not apply them. Then you have to reload the page (go in another menu and go back).
      Other thing, is everything ok in the hard drive page ? Do you see your 2 hard drives ?
    • Can you please post the output of


      1. # blkid
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit