Unable to select mounted device from dropdown

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • macom wrote:

      Thanks for the feedback.
      How did you come up with this solution?
      I googled around and tried different things, what ever i did I could not mount my device using webui and then i found the ntfsfix command and after i wrote that one i could now mount my device.

      The next problem was that i couldn't see my device in shared folders, then i wrote omv-confdbadm read conf.system.filesystem.mountpoint and now i could see it.

      Since im a noob to Linux, i don't know if this is the solution to his problem, but some how it worked for me after spending many days trying to figure this out.
    • When I tried this, I got an error message:

      "Refusing to operate on read-write mounted device /dev/sdb1."

      Any other ideas?

      Also, here's the response from my other command. Note: the Toshiba drive is working; the JMicron drive is not.

      [{"opts": "defaults,nofail", "fsname": "/dev/disk/by-id/usb-TOSHIBA_External_USB _3.0_20171030011372F-0:0-part1", "uuid": "e7bad14a-ada4-40b6-960c-1759706266a9", "passno": 2, "dir": "/srv/dev-disk-by-id-usb-TOSHIBA_External_USB_3.0_201710300 11372F-0-0-part1", "hidden": false, "freq": 0, "type": "ntfs"}, {"opts": "defaul ts,nofail", "fsname": "/dev/disk/by-id/usb-JMicron_JMicron_DB987654321EF-0:0-par t1", "uuid": "9b110750-30b0-44b6-8f34-a7bb31f271f5", "passno": 2, "dir": "/srv/d ev-disk-by-id-usb-JMicron_JMicron_DB987654321EF-0-0-part1", "hidden": false, "fr eq": 0, "type": "ntfs"}]
    • Donny Bahama wrote:

      3. /dev/sda1 - 1.82 TiB ntfs labeled "TOSHIBA EXT" - mounted:yes, referenced:no, status:online

      I had the same problem where a volume would mount but not show up in the drop down lists in the WEB UI.

      The NTFS volume that I had mounted contained a space in the label just as Donny's does in the quoted text above.

      I unmounted and changed the volume label to remove the space, then remounted and voilà, problem solved.

      Hope this helps someone.

      PS: ntfslabel /dev/sdxxx newlabel