Error installing Goodsync

    • OMV 3.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • I am the developer of the GoodSync plugin. Unfortunately, the company behind GoodSync has decided to no longer offer the Linux version of GoodSync for free, meaning a license is now required if one wants to use it. Because of this, I am no longer going to support the plugin. If the company behind the software cannot be trusted to at least give their customers a warning, then they cannot be trusted to sync my personal data accurately.
    • santheman wrote:

      Ah, that's unfortunate. I agree with you that Goodsync should have given their customers a warning.
      Yeah. I'm sorry about that. After customer support told me that it was no longer free for personal use, I responded asking why the website still stated that it was free for personal use. After I sent that message, they updated the website. If I had not sent them a message asking why the site had not been updated, it would probably still have inaccurate information on it.

      Anyway, if you are still looking for a solution similar to GoodSync, I've started a separate thread here where people can post recommendations.

      Edit: It looks like you found it yourself!