Permission denied (publickey,gssapi-keyex,gssapi-with-mic,password).

    • Major Upgrade
    • Permission denied (publickey,gssapi-keyex,gssapi-with-mic,password).

      I ve been trying to connect to an instance via ssh. I was getting the following error: Permission denied (publickey,gssapi-keyex,gssapi-with-mic,password).
      I added the key pair to the instance and changed the password authentication to no in the sshd-config file. Still same error. Any suggestions ?
    • You should reenable password authentication and verify that works before trying to use keys. Once you get keys working, then you can disable passwords.

      What instructions did you use to generate the keys and upload to OMV?

      Also, don't edit the sshd confg file by hand as those changes will be lost when you make any changes via the web GUI. Add those changes instead to the Extra options section in the GUI.
      OMV 4.x - ASRock Rack C2550D4I - 16GB ECC - Silverstone DS380