Duplicati - Error with OneDrive

    • OMV 4.x
    • Duplicati - Error with OneDrive

      Hi,

      Following on from my post yesterday, I've not got Duplicati running on OMV4.

      When I try to sync to OneDrive, the green status bar looks like its doing what it should be, the backup runs for about five minutes and then I get the error message...

      "array too small. numBytes/offset wrong. Parameter name: array"

      I check the folder on OneDrive and nothing has transferred over. I try again with 'dry run' and got the same error (so I assume the problem is happening before it gets to OneDrive).

      Anyone know why this is?
    • so far, i am using duplicati with hubic without any problems.

      The point for me to have duplicati was to easily manage the remote backup.
      ---------------------------------------------------------------------------------------------------------------------
      French, so forgive my english
      Personal Rig: valid.x86.fr/v72uek as a test bench with Oracle VM.
      And YES, my avatar is real, i am flying "parapentes" in St Hilaire du Touvet and at la coupe icare.
    • Hi,

      I also run into problems using Duplicati installed from repro with Onedrive. It uploaded 10-20GB then it usually stops. After restarting the job, it hangs with "verifyfing backend data".

      I now switched to the docker image of duplicati and it seems to work great. It uploaded 80GB over night without any problems. Duplicati has 50GB to go and then the backup is complete.

      The post was edited 1 time, last by toppi ().

    • toppi wrote:

      Hi,

      I also run into problems using Duplicati installed from repro with Onedrive. It uploaded 10-20GB then it usually stops. After restarting the job, it hangs with "verifyfing backend data".

      I now switched to the docker image of duplicati and it seems to work great. It uploaded 80GB over night without any problems. Duplicati has 50GB to go and then the backup is complete.
      That's interesting - I tried upgrading to OMV4 as I read another thread that suggested the OMV4 version worked - but I had trouble with that too - something to do with the tmp folder.

      I've installed Docker and installed and ran the Duplicati image, but I can't get it to run - if I go to OMV.IP:8200 nothing happens.
      Am I doing something wrong in Docker? I can see Duplicati in the bottom section of the Docker screen and it says 'Running' - do I need to do something else?