Probleme mit der Anmeldung und der Networkconnection

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Probleme mit der Anmeldung und der Networkconnection

      Hallo zusammen,
      bevor wir zu meinen Problen kommen muss ich erst einmal sagen, dass dies mein erster Nas-Server ist und ich eigentlich überhaupt keine Erfahrung im Software-Bereich habe. Also, dann: Ich hatte meinen Nas-Server aufgebaut und nach einigen Problemchen das Betriebssystem installiert. Als ich ihn dann startete, um die Ip-Adresse herauszufinden, stand da statt der erhofften Zahl der Satz "no network interfaces available". Ich suchte im Internet und dort wurde mir empfohlen mich manuell einzuloggen und den Befehl omv-Firstaid einzugeben. Also gab ich in die Login-Zeile brav "root" , aber als ich das Passwort eingeben wollte, ließ mein Nas das nicht zu und das Keyboard streikte (ich habe ihn mehrmals neugestartet und auch ein Netzwerkkabel steckt drinnen). Könnte wie gesagt ganz einfach sein, aber ich bin halt der totale Noob.
    • Ja hallo, auf Deutsch geht´s ja viel einfacher. Ich habe gerade auf deinen englischen Thread geantwortet. Unter Linux wird das root Passwort nicht angezeigt. Also einfach eingeben und Return drücken und sich nicht davon stören lassen, dass es auf dem Bildschirm nicht angezeigt wird.
      OMV 3.0.90 (Gray style)
      ASRock Rack C2550D4I - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1)- Fractal Design Node 304