Why is this website temporarily broken?

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Why is this website temporarily broken?

      Hi everyone,

      i don´t want to write my first post in this forum to such a problem.

      In the last days I try to read different threads about OMV. But very often I get some errors while loading the page. Some other friends of mine have the same problem at the same time.

      I can give you a screenshot of this.
      Images
      • 1.png

        23.36 kB, 518×215, viewed 114 times
    • We're currently in the process of getting rid of this issue once and for all.

      The current issue is, as stated on the OpenMediaVault Facebook Page, that the Hosting provider has an artificial limit for the database host. That limit is reachend within 20-30 minutes of an hour, thus the forum stops working after that.

      Greetings
      David
      "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


      Upload Logfile via WebGUI/CLI
      #openmediavault on freenode IRC | German & English | GMT+1
      Absolutely no Support via PM!

      I host parts of the omv-extras.org Repository, the OpenMediaVault Live Demo and the pre-built PXE Images. If you want you can take part and help covering the costs by having a look at my profile page.