Creating Filesystem on USB-Drive failed

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Creating Filesystem on USB-Drive failed

      Hello, I'm trying to install OMV additonally on a old Celvin Q800 / QNAP TS459Pro II for testing Zoneminder.
      I've created different Bootsticks with Etcher and DD and starting the Installation from those devices is no problem.
      My Target-Device is also a USB-Drive and I tried different ones (USB3 and 2 at USB2-Port)) but it all ends up with an error: Failed to create FIlesystem.

      Any idea?
      CPU Intel i5 2500K
      16GB RAM
      256GB SSD
      7 x 1TB HDD RAID6
      OMV 3.0.99 (Erasmus)
      OMV-Extras 3.4.32
    • Plz help. I'm new to this and i get always the same problem while every tutorial seems to be plug-and-play.

      I tried with 4 different usb stick, 2 different computers, Unetbootin, Win32diskimager, etcher, liveusbcreator, virtual box. It works once with virtualbox, but i don't want it virtual. My problem is when it comes to partition. I always have the message "we were unable to inform the kernel of the change, maybe it/they are in use..." when i try to install

      I installed ubuntu on my computer and i get that message when i put in the usb stick after the installation fail:
      Error mounting /dev/sdb5 at /media/dupps29/OpenMediaVault2: Command-line `mount -t "iso9660" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,iocharset=utf8,mode=0400,dmode=0500" "/dev/sdb5" "/media/dupps29/OpenMediaVault2"' exited with non-zero exit status 32: mount: wrong fs type, bad option, bad superblock on /dev/sdb5,
      missing codepage or helper program, or other error

      P.S.: I'm french-canadian if your better in french

      P.S.2: I don't think the problem comes from my specs, but i'm trying to install OMW 4.1.13 and OMV 3.0.94 i got the same message error
    • practically the same problems here.

      I try to instal OMV on a "old" computer (probably the reason for choosing an opensource and dedicated file server system) to have the benefit, primarily, of the JBOD feature and enjoy several old hard disks. I try Unetbootin, Win32diskimager, etcher, liveusbcreator, Rufus, LiLi Usb creator and I did not succeed in booting the usb stick.

      Changed usb 3.0, 3.1 and 2.0, forced into bios to recognizes one as cd-rom and other as Hdd, and the same. Uefi and legacy bios, the same. changed 4 different brands of usb sticks and the same. Im not a noob on this, but ufpr.dl.sourceforge.net/projec…ediavault_4.1.3-amd64.iso makes me think that there is something very wrong with the compatibility of this iso with other hardware than a dedicated supermicro board, ecc memories and so on.

      My board is a Asus B250m plus, with 6 sata 3.0 ports, and a Intel Pentium G4560 3.5ghz, 16gb of corsair value selected 2133mhz. Its bios is updated to latest version (1010). Any other iso go fine.

      When burned this iso on a cd/dvd media and boot up with a external usb dvd drive it works, BUT, when try to create partition on USB it say cannot create filesystem on this device. Again, 4 brands of usb stick, working perfectly on other systems, tested and verified as good sticks. Changed usb 3.0, 3.1 and 2.0, different ports (at the board - rear panel) and front (by chassis cable connect to mb).

      Round 999873: try to install on a external hdd. No success, its say is a lack of bytes from the start position of disk (the disk is low formated and after deleted any partition - unformated). Again, other ISOs install fine on him.

      Well, its a hardware issue? its a software issue? its the piece in front of computer?

      If any says me to use a supermicro board, brand A, B or C of memory, sata boar X, Y, Z, hard disks specific for NAS, etc ... i just can say its better to buy a solution ready then, much more practical and at the end of the day, practically the same price (at least here in Brazil to import such pieces of hardware would make the DIY solution even more expensive than any other "ready").