Can't connect to OMV server - eth0 link becomes ready

    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Can't connect to OMV server - eth0 link becomes ready

      After recent DD WRT router upgrade I was unable to connect to OMV. I was able to connect to the Internet thru the machine and ran update & upgrade. Machine was not reachable via GUI or SSH. Ran OMV_Firstaid and reset IP address, still not available. Tried it again and now the machine gets stuck at eth0: link becomes ready. No shell, no command prompt. Trying in recovery mode does same thing.

      Occassionally after rebooting I also have received the message RTNETLINK answers: File exists Failed to bring up io

      I booted the machine from a USB live distro . I am having video problems so I can't get to the desktop, but dropping down to the shell I can ifconfig and see that the ip and netmask are correct. I was able to ping Google's server at 8.8.8.8

      Any suggestions? I am at the point of just re-installing OMV

      The post was edited 1 time, last by kellyvotrenom ().