Can't connect to WEB gui

    • OMV 4.x
    • Can't connect to WEB gui

      Not sure where to begin,
      everything working fine , until i tried to run and setup lets encrypt, ( had go through docker and CLI ) could not get it working but after giving up i can't access the Web gui now, i can still ssh in and all my shares are still visable

      where do i begin

      when i use firstaid and select configure web panel i get
      Updating web control panel settings. Please wait ...
      ERROR: Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; nginx -t 2>&1' with exit code '1': nginx: [emerg] "ssl_protocols" directive is not allowed here in /etc/nginx/nginx.conf:36
      nginx: configuration file /etc/nginx/nginx.conf test failed

      re-edited my conf file all good now
      OMV 3.0.98 RPi 3 OMV 4.0.14 amd.64

      The post was edited 2 times, last by gdf ().

    • i am also dealing with the same problem :( I decided to build a freenas server on a P4@2.4GHz, 4x256Mb Ram and, for now, just one 2Tb HDD.
      The hardware was tested for about a week running XP. No problems.
      Server is connected to a Pirelli VoIP router with a patch cable and my main PC is also connected to the router, but with a crossover cable.

      Everything went smoothly: installation on the 4Gb CF card was a breeze, boots up, no errors or warnings (not absolutely certain about that, things scroll too fast; where are the logs located, really?), acquires an IP via DHCP. I thought everything was ok, since my first test was to ping to and from the server and had no packages lost whatsoever.

      However, I can not access the webGUI.
      I used:
      1) Opera, Chrome, Firefox and IE on my Vista ultimate laptop
      2) Chrome from my Win 7 ultimate desktop
      3) Opera, Opera mini and Chrome from my Meego/Linux tablet pc.

      I tried:
      1) Manually setting up network attributes
      2) Changed IP to the one forwarded through port 80 by the NAT virtual server
      3) Trying different combinations with the DDR Ram modules (in case some module was dead)
      4) Unhooked my main pc from the router
      5) Tried connecting the server via the crossover cable

      Now, for some obscure reason, number 5 worked...once! And this baffles me even more. Indeed, once I unhooked my main PC and used the crossover to connect the server to the router, I was able to access the webgui via opera on my laptop. I turned things off, went for a midday nap and it never worked again. What's going on here guys? Any suggestions?
      Showbox| Kodi | Lucky Patcher|
    • @gdf Please open a bugreport for the Lets Encrypt plugin.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit