Plex issue :-/

    • OMV 4.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Plex issue :-/

      Not sure what happened but, after many upgrades, I have found myself in the position where I had to reinstall plex.
      Now i get the following error:



      Can I please get some guidance on what would it be the best approach in reinstalling Plex from where I am?

      Many thanks

      The post was edited 2 times, last by rs232 ().

    • this is the detailed error when the plugin is actually installed:

      Source Code

      1. Reading package lists...
      2. Building dependency tree...
      3. Reading state information...
      4. The following additional packages will be installed:
      5. avahi-utils git git-core git-man liberror-perl plexmediaserver
      6. Suggested packages:
      7. git-daemon-run | git-daemon-sysvinit git-doc git-el git-email git-gui gitk
      8. gitweb git-arch git-cvs git-mediawiki git-svn
      9. Recommended packages:
      10. patch less
      11. The following NEW packages will be installed:
      12. avahi-utils git git-core git-man liberror-perl
      13. openmediavault-plexmediaserver plexmediaserver
      14. 0 upgraded, 7 newly installed, 0 to remove and 0 not upgraded.
      15. Need to get 0 B/115 MB of archives.
      16. After this operation, 271 MB of additional disk space will be used.
      17. Selecting previously unselected package liberror-perl.
      18. (Reading database ... (Reading database ... 5%(Reading database ... 10%(Reading database ... 15%(Reading database ... 20%(Reading database ... 25%(Reading database ... 30%(Reading database ... 35%(Reading database ... 40%(Reading database ... 45%(Reading database ... 50%(Reading database ... 55%(Reading database ... 60%(Reading database ... 65%(Reading database ... 70%(Reading database ... 75%(Reading database ... 80%(Reading database ... 85%(Reading database ... 90%(Reading database ... 95%(Reading database ... 100%(Reading database ... 59003 files and directories currently installed.)
      19. Preparing to unpack .../0-liberror-perl_0.17024-1_all.deb ...
      20. Unpacking liberror-perl (0.17024-1) ...
      21. Selecting previously unselected package git-man.
      22. Preparing to unpack .../1-git-man_1%3a2.11.0-3+deb9u2_all.deb ...
      23. Unpacking git-man (1:2.11.0-3+deb9u2) ...
      24. Selecting previously unselected package git.
      25. Preparing to unpack .../2-git_1%3a2.11.0-3+deb9u2_amd64.deb ...
      26. Unpacking git (1:2.11.0-3+deb9u2) ...
      27. Selecting previously unselected package avahi-utils.
      28. Preparing to unpack .../3-avahi-utils_0.6.32-2_amd64.deb ...
      29. Unpacking avahi-utils (0.6.32-2) ...
      30. Selecting previously unselected package git-core.
      31. Preparing to unpack .../4-git-core_1%3a2.11.0-3+deb9u2_all.deb ...
      32. Unpacking git-core (1:2.11.0-3+deb9u2) ...
      33. Selecting previously unselected package plexmediaserver.
      34. Preparing to unpack .../5-plexmediaserver_1.12.2.4929-29f6d1796_amd64.deb ...
      35. Unpacking plexmediaserver (1.12.2.4929-29f6d1796) ...
      36. Selecting previously unselected package openmediavault-plexmediaserver.
      37. Preparing to unpack .../6-openmediavault-plexmediaserver_3.8.2_all.deb ...
      38. Unpacking openmediavault-plexmediaserver (3.8.2) ...
      39. Setting up git-man (1:2.11.0-3+deb9u2) ...
      40. Processing triggers for mime-support (3.60) ...
      41. Setting up liberror-perl (0.17024-1) ...
      42. Processing triggers for systemd (232-25+deb9u3) ...
      43. Setting up avahi-utils (0.6.32-2) ...
      44. Processing triggers for openmediavault (4.1.4-1) ...
      45. Restarting engine daemon ...
      46. Setting up git (1:2.11.0-3+deb9u2) ...
      47. Setting up plexmediaserver (1.12.2.4929-29f6d1796) ...
      48. Created symlink /etc/systemd/system/multi-user.target.wants/plexmediaserver.service -> /lib/systemd/system/plexmediaserver.service.
      49. Job for plexmediaserver.service failed because the control process exited with error code.
      50. See "systemctl status plexmediaserver.service" and "journalctl -xe" for details.
      51. dpkg: error processing package plexmediaserver (--configure):
      52. subprocess installed post-installation script returned error exit status 1
      53. dpkg: dependency problems prevent configuration of openmediavault-plexmediaserver:
      54. openmediavault-plexmediaserver depends on plexmediaserver | plexmediaserver-installer; however:
      55. Package plexmediaserver is not configured yet.
      56. Package plexmediaserver-installer is not installed.
      57. dpkg: error processing package openmediavault-plexmediaserver (--configure):
      58. dependency problems - leaving unconfigured
      59. Setting up git-core (1:2.11.0-3+deb9u2) ...
      60. Errors were encountered while processing:
      61. plexmediaserver
      62. openmediavault-plexmediaserver
      63. >>> *************** Error ***************
      64. <<< *************************************
      65. >>> *************** Error ***************
      66. <<< *************************************
      Display All