strange issue after OMV upgrade

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • strange issue after OMV upgrade

      hello everyone,

      up to now i have had a completely working OMV 4.1.14 installation (kernel 4.14). however, after upgrading to kernel 4.15 (via OMV update management) strange issues have happened to the installation which is now unbootable. the errors displayed during bootup are shown in the attachment. i initially thought this had something to do with spectre mitigation changes in 4.15 so i did a reinstall using an older OMV image, however the errors have persisted. i then thought it might be a HDD failure so i did a reinstall on a different drive, however this resulted in absolutely no change to the situation.

      i'm now testing the configuration using memtest, but i don't expect that errors will be detected.

      the configuration is an old one, but as i mentioned it was working fine up to now (opteron 170 (oc'ed to 2800mhz, 4gb DDR RAM, MSI K8N Neo4-F, nvidia 9600 gso, 3 HDDs).

      does anyone have any idea what these errors mean? i wasn't able to find anything on the internet regarding these errors...

      thank you upfront!

      vlado
      Images
      • omv.jpg

        723.37 kB, 3,264×2,448, viewed 118 times
    • If you use zfs or something else that requires compiled kernel modules, this could be the cause. The kernel headers package has a bad dependency and isn't installing on any system.

      VirtualBox and ZFS plugins installation issue after fresh OMV install
      omv 4.1.9 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.9
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Users Online 1

      1 Guest