Automounting AFP Shares -

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Automounting AFP Shares -


      I set up Shares on OMV for AFP.

      On my iMac (High Sierra) I edited /etc/auto_afp to have shares mounted automatically to /Volumes/(ShareNAME)

      /../Volumes/Bilder-NAS -fstype=afp,rw afp://
      /../Volumes/Music-NAS -fstype=afp,rw afp://
      /../Volumes/Daten-NAS -fstype=afp,rw afp://
      /../Volumes/Software-NAS -fstype=afp,rw afp://
      /../Volumes/Filme-NAS -fstype=afp,rw afp://

      All shares have (to what I see) the same setting in OMV.

      I can access all Shares via /Volumes/(ShareNAME), but on.

      -bash: cd: Bilder-NAS/: No such file or directory

      doing an "ls -l". I spotted all working shares have a "@" at the end of the permissions, just the problematic one (Bilder-NAS) does not.

      dr-xr-xr-x 2 root wheel 1 2 Mai 09:46 Bilder-NAS
      dr-xr-xr-x@ 1 root wheel 4920 1 Mai 16:33 Daten-NAS
      dr-xr-xr-x@ 1 rootwheel 330 2 Mai 09:32 Filme-NAS
      dr-xr-xr-x@ 1 rootwheel 364 1 Mai 16:33 Music-NAS

      dr-xr-xr-x@ 1 rootwheel 602 1 Mai 16:33 Software-NAS

      Any idea what I may have messed up?



    • Users Online 1

      1 Guest