Issues installing : Failed to partition disk because lack of free space or too small(WTF)

    • OMV 4.x
    • captainwtf wrote:

      Yeaaaaaaaaaaa. I'm not sure what the deal is. It shouldn't be a compatibility issue with any of the hardware I have in this machine.

      Supermicro X10 board, I've tried the install with my HBA unplugged. i've tried different USB drives... just doesn't make sense.
      I've been testing OMV with a bunch of different hardware the last month using OMV 4.1.3.

      No issues writing the installation files on any combination of hardware, EXCEPT a Supermicro board (X9DBL-iF) with a USB Flash drive as the installation target. For that, I get the exact same error message as you. I've tried this with multiple flash drives on both the internal USB "A" and on the back I/O, always the same "failed to partition..." error.

      I haven't tried OMV3.x on it, but was able to install 4.1.3 onto an SSD.
      Working with computers since the days when unboxing and set-up required 3 weeks with a soldering iron!
    • I happen to have some 1tb WD RE's laying around. I have 5x 250gb SSD's in my server right now but sadly that is in use, I'm using it for some testing at work. Otherwise I'd throw an SSD in there and just install on that.

      The only problem is that my HDD bays are maxed out in my Fractal Design case, I'd almost HAVE to do an SSD haha
      Motherboard : SuperMicro X10SLL-F | i3-4170 @ 3.7ghz | 32gb ECC RAM
      PSU: EVGA 500w
      Case: Fractal Design Define R5
      Controller : Dell H310 flashed with IT Mode Firmware
      DATA: 8x3TB
    • Users Online 1

      1 Guest

    • Tags