USB backup plugin refuses to install

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • USB backup plugin refuses to install

      Hi, I have just posted an issue having to do with RAID1 degradation. In fact, I was trying to make a backup copy using an external USB HDD, and found that there is a plugin to automate the mount / backup / unmount procedure. After attempting to install the plugin, the system refuses and shows the following:

      Reading package lists...
      Building dependency tree...
      >>> *************** Error ***************
      Failed to execute command 'export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --force-yes --fix-missing --allow-unauthenticated --reinstall install openmediavault-usbbackup 2>&1': Reading package lists...
      Building dependency tree...
      Reading state information...
      You might want to run 'apt-get -f install' to correct these:
      The following packages have unmet dependencies:
      libtirpc1 : Depends: libc6 (>= 2.16) but 2.13-38+deb7u12 is to be installed
      Depends: libgssapi-krb5-2 (>= 1.14+dfsg) but 1.10.1+dfsg-5+deb7u9 is to be installed
      Breaks: nfs-common (< 1:1.2.8-7) but 1:1.2.6-4 is to be installed
      Breaks: nfs-kernel-server (< 1:1.2.8-7) but 1:1.2.6-4 is to be installed
      E
      :
      Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

      Any help will be appreciated!

      Regards

      Alberto