BUG - Trying to mount 2 USB Volumes rResults in Retrying 1 Mount

    • OMV 4.x
    • BUG - Trying to mount 2 USB Volumes rResults in Retrying 1 Mount

      I am trying to mount 2 USB volumes. The first works fine, sdj1 gets mounted. When I try and mount the second one, sdk1 it fails stating that sdj1 is already mounted.
      Images
      • Screen Shot 2018-05-21 at 4.45.41 PM.png

        111.06 kB, 1,272×586, viewed 101 times
      NAS: 1x 120GB SSD (system) - 5x8TB Data - 8x4TB Old Data - ASROCK EPC612D4I 12core - 9201-16e
      Containers, Containers, Containers
    • I assume both USB devices have the same filesystem label.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • What type of filesystem is it? Ext4, NTFS, ...?
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit