Delete OMVbackup folder

    • OMV 3.x
    • Resolved
    • Delete OMVbackup folder

      A while back I tried to make a backup of OMV using the omv backup plugin, and it didn't work correctly. Now i'm not sure how to delete the resultant folder, which is located in one of the shared folders i created; shows. I have SMB access to it from Windows, but can't seem to delete it there either, it tells me i need admin permission. I'm very new to OMV, so while I can SSH and FTP into the system i'm not sure how to go about telling it to delete the folder.

      Any tips?
    • kabarakh wrote:

      A while back I tried to make a backup of OMV using the omv backup plugin, and it didn't work correctly.
      I'm curious how you know it didn't work correctly?

      kabarakh wrote:

      Now i'm not sure how to delete the resultant folder, which is located in one of the shared folders i created; shows. I have SMB access to it from Windows, but can't seem to delete it there either, it tells me i need admin permission. I'm very new to OMV, so while I can SSH and FTP into the system i'm not sure how to go about telling it to delete the folder.
      Yes, you can delete it but a lot of the files are owned by root. So, you won't be able to delete most of it via samba. The easiest way to find the directory is: locate -b '\omvbackup'
      omv 4.1.12 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • It spit out an error halfway through. I've since reinstalled the system due to errors with plex. Now i'm just interested in how to delete the folder. What do i do with it once I've found it? I'm fine with deleting it via CLI instead of Samba, i just don't know how.

      Also, the command 'locate -b '\omvbackup'' spit out a command not found error.

      Appreciate the help!
    • kabarakh wrote:

      What do i do with it once I've found it? I'm fine with deleting it via CLI instead of Samba, i just don't know how.

      Also, the command 'locate -b '\omvbackup'' spit out a command not found error.
      Install the openmediavault-locate plugin from the web interface. Then run the locate command I gave you. Post the output.
      omv 4.1.12 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!