SONARR Syntax error sending downloads to client

    • OMV 3.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • SONARR Syntax error sending downloads to client


      Since Saturday 9th no downloads have been received by client from SONARR

      Checking logs and have repeated errors as below.

      Couldn't add report to download queue. XXXXXXX: Syntax Error after '<!' characters. Line 3, position 4.

      Have searched and threads on SONARR forums point to an issue with Mono version, but looking on OMV forums there doesn't seem to be a straightforward way of upgrading this.

      Am running SONARR plugin on OMV3.0.99 and would appreciate any help or pointers to resolve.

    • Your best bet to have a chance of keeping things current would be to stop using plugins for applications that have a Docker available, and switch to using the Docker.

      The linuxserver/sonarr:latest Docker is running Mono Version, if that's any help to you.
      Google is your friend and Bob's your uncle!

      OMV 4.x - ASRock Rack C2550D4I - 16GB ECC - Silverstone DS380

      The post was edited 1 time, last by gderf ().

    • Tuppe wrote:

      Thanks again for your help, it was the nudge I needed to give Docker a try.

      Have followed the excellent guide from flvinny521 and am up and running.
      Hi, Sorry if this is a "noob" question, but I'm having the same trouble as Tuppe, but i'm not running Sonarr on Docker.
      I simply have Sonarr installed on a Mac OS with the following details:
      • Sonarr Version:
      • Mono Version: 4.0.2
      I'm running into the same error that Tuppe was: Syntax Error after '<!' characters. Line 3, position 4.

      I'm not as tech-savvy as everyone else and would appreciate a little guidance in how to get Sonarr up and running again. If my Mono Version is not up to date, what are the steps in getting it up to date?

      I'd appreciate any help you can throw my way.
    • gibsont01 wrote:

      Figured it out. Simply updating Mono and restarting Sonarr worked.
      How did you update Mono?

      I'm trying Docker, i have successfully install Docker and Sonarr but it seems the search on indexer doesnt work, i have error related to this but it seems more of a missing connection with SabNzb even if the test under "download client" is working.

      I also tried to import my backup file but it seems i corrupt the Docker image so i had to reinstall it.