Problem with FRESH installed OMV4 (latest.iso)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Problem with FRESH installed OMV4 (latest.iso)

      New

      Hallo forum -
      I really need you input for these problems i have suddenly after fresh install..
      Its all started with i had some problem runing nginx (my own website , got always 403 forbidden nginx site) so i decided to reinstall all and try agian.. (i had teste a lot with other apps - so wanted to start fresh)
      So now i have a couple problems (See the first 2 pictures) for the first 2 problems:

      1.problem:
      IMG_0281.JPG:
      This is what i see when i boot

      2.problem:
      and sometimes my network will not be runing, so i try to omv-firstaid and try to setuo from there, but then i got some error with:
      Cannot create socket to [localhost]:2812 -- Connection refusedThen i run systemctl status monit:
      and get this: IMG_0282.JPG

      3.problem:(does not have a picture right now)
      when i boot the pc up, i get something like this (Found this on an another website)
      [ 3626.400368] ata3.00: ACPI cmd ef/10:06:00:00:00:00 (SET FEATURES) rejected by device (Stat=0x51 Err=0x04)[ 3626.400445] ata3.00: ACPI cmd f5/00:00:00:00:00:00 (SECURITY FREEZE LOCK) filtered out[ 3626.400505] ata3.00: ACPI cmd b1/c1:00:00:00:00:00 (DEVICE CONFIGURATION OVERLAY) filtered out[ 3629.646801] ata3.00: ACPI cmd ef/10:06:00:00:00:00 (SET FEATURES) rejected by device (Stat=0x51 Err=0x04)[ 3629.646874] ata3.00: ACPI cmd f5/00:00:00:00:00:00 (SECURITY FREEZE LOCK) filtered out[ 3629.646931] ata3.00: ACPI cmd b1/c1:00:00:00:00:00 (DEVICE CONFIGURATION OVERLAY) filtered out[ 3629.649227] ata3.00: configured for UDMA/100[ 3629.665886] ata3.00: device reported invalid CHS sector 0[ 3629.668636] ata3: EH complete[ 3629.668666] sd 2:0:0:0: [sda] START_STOP FAILED[ 3629.668668] sd 2:0:0:0: [sda][ 3629.668669] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE[ 3629.668671] sd 2:0:0:0: [sda][ 3629.668673] Sense Key : Aborted Command [current] [descriptor][ 3629.668675] sd 2:0:0:0: [sda][ 3629.668686] Add. Sense: No additional sense information[ 3629.690983] mei 0000:00:16.0: stop[ 3629.693846] ACPI: Preparing to enter system sleep state S5and its just keep doing it??? but i have an idea that i coule be ONLY when my RAID1 is plugged - but i got to test first..but yeah ant input will be apreciatetthanks in advice..



      I just installed omv 4.1.3 to a virtualbox and got problem 2..:
      2018-06-14 11_14_47-omv4Oracle VM VirtualBox.jpg
      Images
      • IMG_0281.JPG

        703.34 kB, 2,088×1,880, viewed 21 times
      • IMG_0282.JPG

        815.46 kB, 2,456×2,080, viewed 23 times
      • 2018-06-14 11_14_47-omv4Oracle VM VirtualBox.jpg

        39.69 kB, 748×412, viewed 18 times

      The post was edited 1 time, last by kekec888 ().

    • New

      errors related to port 2812 probably mean you have to set a rule in your firewall to allow TCP connections to this port (for at least local host).

      Can you indicate what kernel version you are booting with ? (should be like 4.14.0-0.bpo.3-amd64 or 4.16.0-0.bpo.2-amd64...)

      You should have an option to boot with an alternate kernel, can you try this ?

      The post was edited 2 times, last by bobylapointe69300 ().