Changed Router, Can't access OMV Gui

    • OMV 0.3

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Changed Router, Can't access OMV Gui

      Hi all,

      Well, I just moved to a new house and we switched the ISP. So a new router was installed.

      As stated on subject line, I can't access the Gui on OMV, but I can access through the client (or using putty), and also, I can use my Plex server perfectly fine.

      On the older router I had assigned an ip of 192.168.0.3.... now with this new router I had to use something after 192.168.2.xx, so I chose 192.168.2.20.... not sure if this could be the problem.
      Then I put the 192.168.2.20 on the address bar, OMV login screen shows up (as normal), I put my login and password and then OMV refresh the same login screen. Like doing a loop on the same page.

      I have 2 nights with this and I am getting frustrated. I am thinking now, as last measurement, installing OMV with the latest 0.4 version, and start with this again.

      Any input?
      thanks
    • bad_boo wrote:

      Then I put the 192.168.2.20 on the address bar, OMV login screen shows up (as normal), I put my login and password and then OMV refresh the same login screen. Like doing a loop on the same page.


      Check if your system drive is full.
      Odroid HC2 - armbian - Seagate ST4000DM004 - OMV4.x
      Asrock Q1900DC-ITX - 16GB - 2x Seagate ST3000VN000 - Intenso SSD 120GB - OMV4.x
      :!: Backup - Solutions to common problems - OMV setup videos - OMV4 Documentation - user guide :!:
    • bad_boo wrote:

      What would the command to check that?
      df


      bad_boo wrote:

      and if it is full? what should I do next?
      find out why it is full. First step is to identify which folder is large.

      change to root with
      cd /

      then check the size of the folders on root

      du -xh -d1

      then change to the large folder and repeat the command.

      When you found the large folder, check the files inside. Then you might know what is happening. Otherwise post the output here.
      Odroid HC2 - armbian - Seagate ST4000DM004 - OMV4.x
      Asrock Q1900DC-ITX - 16GB - 2x Seagate ST3000VN000 - Intenso SSD 120GB - OMV4.x
      :!: Backup - Solutions to common problems - OMV setup videos - OMV4 Documentation - user guide :!: