Update Problems

    • OMV 2.x
    • Upgrade 2.x -> 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Update Problems

      Hi,

      i have update owncloud from 9 to 10. After that i have to Update php 5.4 to 5.6. While trying this i messed up my OMV.

      I try this:

      apt-get -f install openmediavault
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      You might want to run 'apt-get -f install' to correct these:
      The following packages have unmet dependencies:
      openmediavault : Depends: php5-pam but it is not going to be installed
      Depends: php5-proctitle but it is not going to be installed
      openmediavault-omvextrasorg : Depends: openmediavault (>= 3.0.67) but 2.2.14 is to be installed
      Breaks: openmediavault (< 3.0.13) but 2.2.14 is to be installed
      E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
      root@openmediavault:/#


      After apt-get -f install openmediavault i get this:

      apt-get -f install openmediavault
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      E: The package openmediavault-omvextrasorg needs to be reinstalled, but I can't find an archive for it.






      Can some one help me?

      The post was edited 1 time, last by Bockwurst ().