Troubles at install OpenMediaVault 4 on GoFlexNet

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Troubles at install OpenMediaVault 4 on GoFlexNet

      Hello guys!!
      I'm trying to install OpenMediaVault 4 on my GoFlexNet.
      I have an image with Debian stretch 9 from doozan and after many trials that one is set.
      I want my box to run OMV and I'd like to have the latest one.
      I followed the instructions on your install guide and everything seems almost fine.
      It gets here

      Source Code

      1. Starting fpt server: proftpd.
      and here it stays.

      Any ideas?
      ?(