Installing from USB to USB and getting an error each time. Can't progress

    • OMV 4.x
    • Resolved
    • Installing from USB to USB and getting an error each time. Can't progress

      Hi all,

      I am using the latest build as of today and I'm having an issue.

      I've unplugged my actual hard drives to ensure the installer only sees the source and destination USB drives.
      I have a USB that I have the installer on.
      I have another USB that I want to install to.

      When it gets to the step that I choose where to install to, I choose the
      blank USB ( without a doubt I'm choosing the right one ) and then it
      gives the error that "Partition(s) 1 on /dev/sda have been written, but
      we have been unable to inform the kernel of the change" or words to that

      Can anyone recommend any solution?

      I have tried multiple target drives and the same problem happens.

      Using a HP Reliant MicroServer.

      Thanks so much

      EDIT: For anyone in the future, I simply swapped the drives over. So the installer was in a lower numbered port than the destination. It then worked. Strange but there it is.

      The post was edited 1 time, last by robster ().

    • If you're still interested, I think this is a plausible explanation -> Thread.

      It seems, with the BIOS on your HP, that you got around device labeling issues by swapping drives to new positions.

      Video Guides :!: New User Guide :!: Docker Guides :!: Pi-hole in Docker
      Good backup takes the "drama" out of computing.
      Primary: OMV 4.1.17, ThinkServer TS140, 12GB ECC, 16GB USB boot, 4TB+4TB zmirror, 3TB client backup.
      OMV 4.1.17, Intel Server SC5650HCBRP, 32GB ECC, 16GB USB boot, UnionFS+SNAPRAID
      Backup: OMV 4.1.9, Acer RC-111, 4GB, 32GB USB boot, 3TB+3TB zmirror, 4TB Rsync'ed disk