Can't update 2 of my Linux PCs since changing ISP

    • OMV 4.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Can't update 2 of my Linux PCs since changing ISP

      Hi everyone!

      I recently lost my dad and discovered the ISP I subscribed all the family to did something very shameful while he was alive. I was so shocked I decided to change for the only French ISP I never tried as it's very expensive. Following the change I got a very unstable DSL line and on two of my PCs running a Linux distro, including my OMV powered NAS it become impossible to perform an update. Every time I try to update, I'm getting the error in the attached screenshot. Actually the other Linux powered PC that's not my OMV NAS is not exactly running Linux but I'm talking about the Bash option for Windows 10. Anyway I'm getting the same error as on my OMV NAS. Lubuntu works just fine on my 10 year-old PC and on my all-purpose laptop.

      If anyone has an idea, please help.

      Thanks in advance.
    • Users Online 1

      1 Guest