Kann keinen einzigen Plugin installieren

    • Kann keinen einzigen Plugin installieren

      Hallo,

      bei mir tritt seit kurzem dieser Fehler auf wenn ich versuche Plugins / Erweiterungen zu installieren. Wollte das Plugin USB-BACKUP installieren.

      Reading package lists...
      Building dependency tree...
      Reading state information...
      The following NEW packages will be installed:
      openmediavault-usbbackup
      0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
      Need to get 39.6 kB of archives.
      After this operation, 270 kB of additional disk space will be used.
      Err:1 packages.openmediavault.org/public arrakis/main amd64 openmediavault-usbbackup all 4.0.5-1
      Temporary failure resolving 'packages.openmediavault.org'

      >>> *************** Error ***************
      Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; export DEBIAN_FRONTEND=noninteractive; apt-get --yes --allow-downgrades --allow-change-held-packages --fix-missing --allow-unauthenticated --reinstall install openmediavault-usbbackup 2>&1' with exit code '100': Reading package lists...

      Building dependency tree...

      Reading state information...

      The following NEW packages will be installed:
      openmediavault-usbbackup
      0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
      Need to get 39.6 kB of archives.
      After this operation, 270 kB of additional disk space will be used.
      Err:1 packages.openmediavault.org/public arrakis/main amd64 openmediavault-usbbackup all 4.0.5-1
      Temporary failure resolving 'packages.openmediavault.org'
      E: Failed to fetch packages.openmediavault.org/pu…usbbackup_4.0.5-1_all.deb Temporary failure resolving 'packages.openmediavault.org'
      E: Internal Error, ordering was unable to handle the media swap
      <<< *************************************

      Weiß grad nicht wo ich nach den Fehlersuchen soll bzw. wo der Fehler liegt. Die OMV musste ich erst letzten neu aufsetzten da Sie sich nicht mehr booten ließ von einem USB-Stick nun habe ich die OMV auf eine externe USB-Platte neu aufgesetzt. Bislang hat ja auch alles geklappt mit den Aktualisierungen und Erweiterungen nur seit paar Tagen kommt dieser Fehler beim dem Versuch die USB-Backup Plugin zu installieren. :(

      Kann mir da einer vielleicht helfen und mir sagen woran es liegen könnte? ?(