Unable to connect

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Unable to connect

      Good afternoon all!

      I'm very new with OMV but I am well versed in linux, so hopefully this can be figured out quickly. When I was searching for a NAS solution and discovered that OMV I could install on top of Debian I was thrilled ( I used this thread openmediavault.readthedocs.io/…stallation/on_debian.html )! Once installed and configured (used this walk through ) I tried to connect with both my son's Windows box and I also tried with my Gentoo box (pcmanfm) without any success. Actually, Windows explorer doesn't find the networked folder. I opened up the port requested and turned off the firewall in my router still with no success. I can ping the machine from both systems so I'm not too sure where to go from here. Any help is much appreciated,

      Thanks in advance.
    • Since your Gentoo box didn't find the share(s), something might be wrong with your shared folder or SMB share.
      **And note there are numerous guides out there that skip relevant details. Between what they say to do and what you may have done, at best, idle speculation is about all anyone on the forum could provide.**

      Take a look at this guide.
      Start at the post installation processes on page 26. To be thorough, this might be the best place to start.

      Or, if you think the problem may be related to the way the share(s) is set up, that process begins on page 42.

      (Setting the Gentoo box aside:)
      If the clients you're using are Windows 10 or versions of Windows 8, take a look at this -> Windows 10
      Good backup takes the "drama" out of computing
      Primary: OMV 3.0.99, ThinkServer TS140, 12GB ECC, 32GB USB boot, 4TB+4TB zmirror, 3TB client backup.
      Backup: OMV 4.1.9, Acer RC-111, 4GB, 32GB USB boot, 3TB+3TB zmirror, 4TB Rsync'ed disk
      2nd Data Backup: OMV 3.0.99, R-PI 2B, 16GB boot, 4TB WD USB MyPassport - direct connect (no hub)

      The post was edited 2 times, last by flmaxey: edit ().