WOL after suspend from autoshutdown

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • WOL after suspend from autoshutdown

      Recently, irregullary, twice a week, I can not wake server up in the morning remotelly from windows stations after autoshutdown suspended it late at night. It never happens before upgrade to OMV4. Now I have latest OMV 4.1.9 and Autoshutdown 4.0.4. I can send some logs if needed. Thank you.

      prntscr.com/kfkhn0

      The post was edited 1 time, last by peekaa ().

    • There are some strange issue when booting:value too great for base: rows 10-12:

      Brainfuck Source Code

      1. Aug 07 20:03:45 woodenbox root[956]: autoshutdown[732]: INFO: '---------------- script started ----------------------'
      2. Aug 07 20:03:45 woodenbox root[958]: autoshutdown[732]: INFO: ' 4 test cycles until shutdown is issued.'
      3. Aug 07 20:03:45 woodenbox root[961]: autoshutdown[732]: DEBUG: ' _check_ul_dl_rate(): /tmp/autoshutdown/txrx created successfully'
      4. Aug 07 20:03:45 woodenbox root[967]: autoshutdown[732]: DEBUG: ' _check_hddio(): /tmp/autoshutdown/hddio created successfully'
      5. Aug 07 20:03:45 woodenbox root[971]: autoshutdown[732]: INFO: ' Waiting 5 min until the first check'
      6. Aug 07 20:08:45 woodenbox root[1351]: autoshutdown[732]: INFO: ' script is doing checks for NIC: eth0 - 192.168.1.111'
      7. Aug 07 20:08:45 woodenbox root[1353]: autoshutdown[732]: INFO: '------------------------------------------------------'
      8. Aug 07 20:08:45 woodenbox root[1355]: autoshutdown[732]: INFO: ' new supervision cycle started - check active hosts or processes'
      9. Aug 07 20:08:45 woodenbox root[1361]: autoshutdown[732]: INFO: ' Checking the time: stay up or shutdown ...'
      10. Aug 07 20:08:45 woodenbox autoshutdown.sh[732]: /usr/sbin/autoshutdown.sh: line 734: let: MINUTESTOSLEEP=60-08: value too great for base (error token is "08")
      11. Aug 07 20:08:45 woodenbox autoshutdown.sh[732]: /usr/sbin/autoshutdown.sh: line 735: let: SECONDSTOSLEEP=3600+*60: syntax error: operand expected (error token is "*60")
      12. Aug 07 20:08:45 woodenbox autoshutdown.sh[732]: /usr/sbin/autoshutdown.sh: line 739: let: TIMEMINUTES=08: value too great for base (error token is "08")
      13. Aug 07 20:08:45 woodenbox root[1363]: autoshutdown[732]: INFO: ' System is in Stayup-Range. No need to do anything. Sleeping ...'
      14. Aug 07 20:08:45 woodenbox root[1365]: autoshutdown[732]: INFO: ' Sleeping until 21: -> 3600 seconds'
      Display All

      settings: http://prntscr.com/kfvhzd