Problem with simple file sharing

    • Problem with simple file sharing

      Thanks for the tutorials! I followed your "Simple Network File Sharing and problems solved" tutorial, but unfortunately can't get it to work on MacOS.
      Followed your tutorial exactly, but instead I named my folder "tuto".
      At 6:00 you open the shared folder as guest, but when I do the same on my MacBook I get the following error:

      The operation can’t be completed because the original item for “tuto” can’t be found.

      Then I opened a Windows 7 VM in VirtualBox with bridged network adapter, to try and see if it's a MacOS problem.
      But I get a similar error:

      Windows cannot access \\OPENMEDIAVAULT\tuto

      You do not have permission to access \\OPENMEDIAVAULT\tuto.

      The solution from the tutorial video isn't applicable, since I already allowed read/write/execute when creating the shared folder.

      Do you have any idea where it could have gone wrong?
      It's a fresh install of OMV 4.1.3-1 on HP MicroServer N40L.
      I immediately started with the tutorial after the installation.
    • Thanks for replying. I'm quite sure I did exactly as you did in the video...

      To be sure, I set read/write/execute again on the file share via Shared Folders -> click folder -> ACL. There I also clicked "Apply permissions to files and subfolders" and under "User/Group permissions" I enabled "Read/Write" for the group "users" and my test user "user1".

      You mention read/write/execute in SMB, where can I enable that?

      Yes, guest access is enabled in SMB.

      So far it's still not working.