Failure Install - Debian 9.5 and OMV 4.0

    • OMV 4.x
    • Resolved
    • Failure Install - Debian 9.5 and OMV 4.0

      Hello Team,
      First start to thanks the OMV team, I am using OMV since one year to save and access my professional data, I also used OMV with Plex and this was working very well.
      Today I decided to re-install my setup with installing OMV on Debian 9.5. I wanted to do that to save an SSD dedicated of OMV boot. I also need Debian for few software.

      I succeeded to install Debian 9.5 and when I trying to install OMV with the script ( openmediavault.readthedocs.io/…stallation/on_debian.html ) I got a message error as following :

      At the end we have:

      The following packages have unmet dependencies:
      openmediavault : Depends: python3-dialog but it is not installableends: liblocale-po-perl but it is not installable
      Depends: libjavascript-minifier-xs-perl but it is not installable
      Depends: python3-natsort but it is not installable


      Hope you can help me.
      Thanks much
      Kikigrabouille. (Sorry for my bad english)

      Attached the all log
      Files
      • log.txt

        (89 kB, downloaded 30 times, last: )