After uninstalling plugin TransmissionBt, service is stuck in the menu with error "RPC service 'TransmissionBt' not found." (same with other plugins from OMV 4)

    • OMV 4.x
    • Resolved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • After uninstalling plugin TransmissionBt, service is stuck in the menu with error "RPC service 'TransmissionBt' not found." (same with other plugins from OMV 4)

      Hi,

      Need a bit of help on this one as I have tried a few things and I am not able to figure this one out.

      I have a fresh install of the latest OMV 4, all fine so far until I wanted to uninstall some plugins, for some reason after I uninstall a plugin the Plugin stills shows in the left menu and when you click on it you get the error "RPC service 'TransmissionBt' not found.", I would expect the error as I have uninstalled the plugin but how do you clean the stuck item in the menu, restart does not fix it, tried purging and update but nothing seems to remove those uninstalled plugins from the menu. Also I can still see the interface behind the error panel. (Capture attached

      Any suggestions are kindly welcomed.

    • Use omv-firstaid to clear the UI cache.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit