Slow copy speed

    • OMV 4.x
    • Slow copy speed

      Hi since some days the transfer speeds are slower than normal.

      If i copy from my nas i get 90Mb/s
      If i copy to my nas i only get 40-50Mb/s

      a few months ago i get 110Mb/s no matter if i copyed from or to the nas.


      i hope someone can help me.
      best regards
      MrYoshii


      Nas Build:

      OS: OMV 4.x
      CPU: Intel Core I5-4570
      MB: Gigabyte GA-H97N-WIFI
      RAM: Crucial Ballistix Sport Arbeitsspeicher 8GB
      Power Supply: Be quiet! BN140 System Power 7 300Watt
      HDDs: 2x 2TB Seagate Barracuda ST2000DM001, 120GB Samsung 850 EVO SSD System Drive, 2x 2TB Western Digital Green HDD
      CASE: Fractal Design Node 804
    • You don't specify anything about your network. Most likely that is where you will find the problem. I assume you have fresh pristine software installs and updated drivers and so on. If not, fix that!

      Then try to rule out damaged or unseated cables and competing WiFi stations, and disconnect everything else from the network. Disconnect from the internet. Turn off any antivirus, monitoring and firewall software temporarily. Reduce distances/cable lengths and figure out the max performance your network is capable of under ideal circumstances when only the server and the client are connected. Examine parts to make sure they are correct for your type of network. CAT 6 or CAT 5 or CAT 5e. 2.4GHz or 5 GHz. All cables shielded or all cables un-shielded. And so on.

      Then move everything back where it belongs one item at a time, plug back in one item at a time. And look for when the performance degrades. Then you have found your problem. It might be a bad/damaged network cable or even a bad mix of cables. Or a neighbor with a new WiFi router.
      OMV 4.X.XX, 5 * ODROID HC2, 2 * 12TB, 2 * 8 TB, 1 * 500 GB SSD, GBE, WiFi mesh