Plex blank screen - can't access web configuration

    • Plex blank screen - can't access web configuration

      Hey guys. Big noob here. I managed to build my own NAS (OMV 3) and it was working pretty flawlessy for a couple of years. But I had to change my router and that's when the problems started. For example, when forwarding the port 32400 in my router, I could't access my Plex server anymore ad I was facing a blank screen on the web gui. So I deleted the port forwarding in my router and everything was back to normal.

      Til yesterday. After transferring a couple of movies, I wanted to check the posters in Plex but could't go pass a blank screen when trying to access the web gui. What I have done so far:

      - stopped and restarted plexserver
      - uninstalled and reinstalled the plugin
      - apt-get remove --purge plexmediaserver

      Still no luck. I spent the night trying to figure out what was going on and decided to upgrade to OMV 4 and to do a clean install. And I'm facing the same blank screen. I guess this could be a DNS issue, but I didn't touch anything. I'm clueless, so any help would be greatly appreciated.

      Here are my specs:
      OMV 4.1.12 on a custom PC build
      I3-2105 CPU@3.10 GHz
      Kernel 4.18.0-0.bpo.1-amd64
    • jakbonhom wrote:

      I've been using Infuse lately
      See more learning today :) but infuse is a player unlike Plex or Emby which are servers and have client apps. What about MiniDLNA, but I have no idea if this uses metadata the same as Plex and Emby...more reading...provided the naming convention is correct it collects metadata info automatically.
      Raid is not a backup! Would you go skydiving without a parachute?
    • jakbonhom wrote:

      I've been reading a lot about Docker around here, but I don't feel comfortable with it it yet.
      You will have a steep learning curve if you follow the videos. Docker might look like a monster in the beginning, but becomes quite easy to use after you gained some experience.
      Odroid HC2 - armbian - Seagate ST4000DM004 - OMV4.x
      Asrock Q1900DC-ITX - 16GB - 2x Seagate ST3000VN000 - Intenso SSD 120GB - OMV4.x
      :!: Backup - Solutions to common problems - OMV setup videos - OMV4 Documentation - user guide :!:
    • I've been having a heck of a time getting Plex running, but I found a solution in my situation. I had Plex running when I was using RockStor, a CentOS based NAS solution. When it imploded on me, I began migrating over to OMV. For the life of me, I could not "connect" to the PLEX server. I tried the plug-in, tried the docker, I even tried running PLEX from a windows client! In all cases I couldn't connect! I've spent quite a bit of time researching, watching videos and reading posts and couldn't find my answer, even spent some time putzing with my router settings (port forward). My solution wouldn't have worked with Rockstore, it doesn't have a remote desktop (so I would still be SOL). For me, I had to use the OMV remote desktop and log into the Plex Server using the local host, not from the client. There I could log into my PLEX account and everything was happy.

      If you don't have the remote desktop, it's in the OMV-Extras. You will also need to install Firefox (apt-get install iceweasel from the CLI). The local host HTML addr is 127.0.0.1:32400/web.

      Hope this helps! Believe me, I've been pounding my head trying to get this to work, and the day before I fly out is cutting it close... but I got entertainment for the hotel now!
    • Users Online 1

      1 Guest