upgrade not working

    • OMV 4.x
    • Resolved
    • upgrate not working

      Hi,

      I'm new to omv, a bit new to linux too.

      I've got 2 OMV servers (i plan to make a backup NAS)

      On both, i can't update,i've tryed on web gui, and with omv-firstaid, and apt-get update /upgrade ... that's fail.

      when i launch clean pat in firstaid, i got this answer

      Source Code

      1. W: Failed to fetch https://dl.bintray.com/openmediavault-plugin-developers/arrakis/dists/stretch/InRelease Failed to connect to dl.bintray.com port 443: No route to host
      2. W: Failed to fetch https://dl.bintray.com/openmediavault-plugin-developers/arrakis-testing/dists/stretch/InRelease Failed to connect to dl.bintray.com port 443: No route to host
      3. W: Failed to fetch https://dl.bintray.com/openmediavault-plugin-developers/arrakis-sync/dists/stretch/InRelease Failed to connect to dl.bintray.com port 443: No route to host
      4. W: Failed to fetch https://dl.bintray.com/openmediavault-plugin-developers/arrakis-hwraid/dists/stretch/InRelease Failed to connect to dl.bintray.com port 443: No route to host
      5. W: Failed to fetch https://dl.bintray.com/openmediavault-plugin-developers/arrakis-docker/dists/stretch/InRelease Failed to connect to dl.bintray.com port 443: No route to host
      6. W: Failed to fetch https://dl.bintray.com/openmediavault-plugin-developers/arrakis-teamviewer/dists/stretch/InRelease Failed to connect to dl.bintray.com port 443: No route to host
      7. W: Failed to fetch https://openmediavault.github.io/packages/dists/arrakis/InRelease Failed to connect to openmediavault.github.io port 443: No route to host
      8. E: Failed to fetch http://apt.syncthing.net/dists/syncthing/release/binary-amd64/Packages Unable to connect to apt.syncthing.net:http: [IP: 82.196.13.137 80]
      9. E: Failed to fetch http://hwraid.le-vert.net/debian/dists/stretch/main/binary-amd64/Packages Unable to connect to hwraid.le-vert.net:http: [IP: 163.172.69.161 80]
      10. E: Failed to fetch http://packages.openmediavault.org/public/dists/arrakis/main/binary-amd64/Packages Unable to connect to packages.openmediavault.org:http:
      11. E: Failed to fetch http://ftp.fr.debian.org/debian/dists/stretch/main/source/Sources Unable to connect to ftp.fr.debian.org:http: [IP: 212.27.32.66 80]
      12. E: Failed to fetch http://ftp.fr.debian.org/debian/dists/stretch-updates/non-free/source/Sources Unable to connect to ftp.fr.debian.org:http: [IP: 212.27.32.66 80]
      Display All
      i'd like to test a plex server (i got few issues on my libreelec rpi3 that i can't fix, so i'll try another media player..)

      Thanks for the help
    • bart70 wrote:

      i stopped openvpn : weird, i got 2 interfaces for the openvpn ... 1 can be stopped with service openvpn stop and the other (tun0 , interface i use) ctrl+c because i'm not able to launch at boot

      and it's updating, thanks, you helped me much !

      now,i'll try to install plex server ;)
      Look at Docker most on here use Plex in a Docker rather than the plugin....but glad you got it sorted :thumbup:
      Raid is not a backup! Would you go skydiving without a parachute?