Can't login to web admin panel. Software Failure. Press left mouse button to continue. Incorrect username or password.

    • OMV 4.x
    • Can't login to web admin panel. Software Failure. Press left mouse button to continue. Incorrect username or password.

      Hi all,

      I'm DEFINITELY logging in to openmediavault.local with the correct username and password. I am also trying via the IP address. Each time now for two days I get

      Software Failure. Press left mouse button to continue.
      Incorrect username or password.


      I can SSH into the machine and I can traverse mounted SMB shares from my other machines, so it's all working correctly apart from my admin login to the web interface.

      Can anyone offer some suggestion as to what I can try? Thanks so much.
    • Thank you, I tried that and same result.
      I then saw the option "Clear Web Control Panel Cache".
      That might work I thought to myself. I ran it and now when I go to the web panel:

      Error #0:
      OMV\Exception: Failed to read file
      '/var/cache/openmediavault/cache.omv\controlpanel\login_js.json'
      (size=0). in /usr/share/php/openmediavault/json/file.inc:200
      Stack trace:
      #0 /usr/share/php/openmediavault/json/file.inc(216): OMV\Json\File->getContents()
      #1 /usr/share/php/openmediavault/controlpanel/controlpanelabstract.inc(172): OMV\Json\File->read()
      #2 /var/www/openmediavault/index.php(46): OMV\ControlPanel\ControlPanelAbstract->render()
      #3 {main}

      Oh my, have I done a bad thing?
    • robster wrote:

      still the same result
      Do you get the password/username error from the original post or the json error?

      In either case, have you done a reboot with reboot from the CLI?
      Odroid HC2 - armbian - Seagate ST4000DM004 - OMV4.x
      Asrock Q1900DC-ITX - 16GB - 2x Seagate ST3000VN000 - Intenso SSD 120GB - OMV4.x
      :!: Backup - Solutions to common problems - OMV setup videos - OMV4 Documentation - user guide :!:
    • I tried it again, now I don't even get a JSON error. I got a heap of emails though in order like so:

      Exists Service php-fpm Date: Mon, 15 Oct 2018 07:57:10 Action: alert Host: openmediavault Description: process is running with pid 762Your faithful employee,MonitDoes not exist Service php-fpm Date: Mon, 15 Oct 2018 07:56:36 Action: restart Host: openmediavault Description: process is not runningYour faithful employee,MonitStatus failed Service mountpoint_srv_dev-disk-by-id-ata-MB0500EBZQA_Z1M0FEDN-part1 Date: Mon, 15 Oct 2018 07:57:11 Action: alert Host: openmediavault Description: status failed (1) -- /srv/dev-disk-by-id-ata-MB0500EBZQA_Z1M0FEDN-part1 is not a mountpointYour faithful employee,MonitStatus failed Service mountpoint_srv_dev-disk-by-id-ata-MB0500EBZQA_Z1M0FSZD-part1 Date: Mon, 15 Oct 2018 07:57:11 Action: alert Host: openmediavault Description: status failed (1) -- /srv/dev-disk-by-id-ata-MB0500EBZQA_Z1M0FSZD-part1 is not a mountpointYour faithful employee,MonitResource limit matched Service filesystem_srv_dev-disk-by-id-ata-MB0500EBZQA_Z1M0FSZD-part1 Date: Mon, 15 Oct 2018 07:58:41 Action: alert Host: openmediavault Description: space usage 89.4% matches resource limit [space usage>85.0%]Your faithful employee,MonitResource limit matched Service rootfs Date: Mon, 15 Oct 2018 07:58:41 Action: alert Host: openmediavault Description: space usage 89.4% matches resource limit [space usage>85.0%]Your faithful employee,Monit

      Resource limit matched Service filesystem_srv_dev-disk-by-id-ata-MB0500EBZQA_Z1M0FEDN-part1 Date: Mon, 15 Oct 2018 07:58:42 Action: alert Host: openmediavault Description: space usage 89.4% matches resource limit [space usage>85.0%]Your faithful employee,Monit



      Does that help in any way?
    • I tried it again, now I don't even get a JSON error. I got a heap of emails though in order like so:

      Shell-Script

      1. Exists Service php-fpm
      2. Date: Mon, 15 Oct 2018 07:57:10 Action: alert Host: openmediavault Description: process is running with pid 762
      3. Your faithful employee,Monit
      4. Does not exist Service php-fpm
      5. Date: Mon, 15 Oct 2018 07:56:36 Action: restart Host: openmediavault Description: process is not running
      6. Your faithful employee,Monit
      7. Status failed Service mountpoint_srv_dev-disk-by-id-ata-MB0500EBZQA_Z1M0FEDN-part1
      8. Date: Mon, 15 Oct 2018 07:57:11 Action: alert Host: openmediavault Description: status failed (1) -- /srv/dev-disk-by-id-ata-MB0500EBZQA_Z1M0FEDN-part1 is not a mountpoint
      9. Your faithful employee,Monit
      10. Status failed Service mountpoint_srv_dev-disk-by-id-ata-MB0500EBZQA_Z1M0FSZD-part1
      11. Date: Mon, 15 Oct 2018 07:57:11 Action: alert Host: openmediavault Description: status failed (1) -- /srv/dev-disk-by-id-ata-MB0500EBZQA_Z1M0FSZD-part1 is not a mountpoint
      12. Your faithful employee,Monit
      13. Resource limit matched Service filesystem_srv_dev-disk-by-id-ata-MB0500EBZQA_Z1M0FSZD-part1
      14. Date: Mon, 15 Oct 2018 07:58:41 Action: alert Host: openmediavault Description: space usage 89.4% matches resource limit [space usage>85.0%]
      15. Your faithful employee,Monit
      16. Resource limit matched Service rootfs Date: Mon, 15 Oct 2018 07:58:41 Action: alert Host: openmediavault Description: space usage 89.4% matches resource limit [space usage>85.0%] Your faithful employee, Monit
      17. Resource limit matched Service filesystem_srv_dev-disk-by-id-ata-MB0500EBZQA_Z1M0FEDN-part1 Date: Mon, 15 Oct 2018 07:58:42 Action: alert Host: openmediavault Description: space usage 89.4% matches resource limit [space usage>85.0%] Your faithful employee, Monit
      Display All




      Does that help in any way?