Issues with NextCloud

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Issues with NextCloud

      Hi so I have been working with my RasPi 3s for the past week trying to get everything to work properly. I happened upon OMV and really love it, the web GUI is awesome and super easy to use. I'm doing all of this for my work, its a small company with about 7 people and our network is just an external hard drive and its about 7 years old. So I was given a budget to fix our slow sketcy "network" and got two RasPi 3s one for here the other for my house to use as a remote backup. Now for my issue I got the network set up and can see and even edit the things on the server. My next task was to get the remote part to work so I learned about Nextcloud and Docker, others have used these for remote logins and it works fine for them. I followed the directions in the video of someone who had done alot of OMV and Docker videos and seems to know what hes doing, well after setting up linuxserver/Mariadb image in docker I go to edit the custom.cnf there's nothing in the folder I had set for the /config to go. I've checked all the permissions even tried to save it in a different folder on the hard drive and on the filesystem with no luck. I've tried clean installs of OMV with the same issues. i'm not sure what I'm doing wrong any help is appreciated and I'd like to get this figured out quickly so I can move on to the next project. thanks
    • Sivaas wrote:

      Hi so I have been working with my RasPi 3s for the past week trying to get everything to work properly. I happened upon OMV and really love it, the web GUI is awesome and super easy to use. I'm doing all of this for my work, its a small company with about 7 people and our network is just an external hard drive and its about 7 years old. So I was given a budget to fix our slow sketcy "network" and got two RasPi 3s one for here the other for my house to use as a remote backup. Now for my issue I got the network set up and can see and even edit the things on the server. My next task was to get the remote part to work so I learned about Nextcloud and Docker, others have used these for remote logins and it works fine for them. I followed the directions in the video of someone who had done alot of OMV and Docker videos and seems to know what hes doing, well after setting up linuxserver/Mariadb image in docker I go to edit the custom.cnf there's nothing in the folder I had set for the /config to go. I've checked all the permissions even tried to save it in a different folder on the hard drive and on the filesystem with no luck. I've tried clean installs of OMV with the same issues. i'm not sure what I'm doing wrong any help is appreciated and I'd like to get this figured out quickly so I can move on to the next project. thanks
      Well I think you need to read this thread Nextcloud, your personal cloud server, GNU nano blank page any questions just ask
      .
    • New

      Thanks, my Dad an I were trying to figure out what I was doing wrong yesterday and found out that the "linuxserver" images are compiled in amd64 instead of arm64 now I'm not sure why it changed between now and when techodadlife did his videos. also I didn't see the comment on the video a saying to use different images? not sure if he didn't pin the comment or what happened, anyways i'll try those images instead and it should hopefully work. Thank you, also not sure how that thread didn't pop up in any of my searches but oh well.