Asrock J4105 + SSD + 2*8TB HDD

    • Asrock J4105 + SSD + 2*8TB HDD

      Hello,

      now i want to show you my new OMV-NAS-Setup:

      Hardware
      CaseInter-Tech IPC SC-4100
      78 €
      MainboardAsrock J4105-ITX J4105 Gemini lake
      86 €
      RAM4GB Crucial CT4G4SFS824A DDR4-2400 SO-DIMM CL17 Single
      35 €
      SSDCRUCIAL BX300 SSD, 480 GB SSD
      69 €
      HDD *2* WD My Book Desktop 8 TB [RAID 1]
      300 €
      power supply, internPico PSU 120W (red)
      18 €
      power supply externSALCAR 12V [10A – 120W]
      19 €
      TOTAL without SSD / HDD
      236 €
      TOTAL with SSD / HDD
      605 €

      * WD MyBook – case opened -> WD80EZAZ inside (like WDRed8, 256 MB Cache) – works in NAS without SATA-PIN-Modification

      Power consuption:
      STATEWATTREMARKS
      IDLE #1~ 9-10 WOMV4 + SSD
      IDLE #2~ 19 WOMV4 + SSD + 2*3,5“HDD



      Actual running dockers:
      • Heimdall
      • Plex
      • JDownloader
      • Nextcloud + Onlyoffice
      • MariaDB
      • Letsencrypt
      • Openhab


      Problem with HDD (RAID) - spindown / sleep :?:
      I have all Systemdata / docker / config / clouddata and actual PLEX-Series on SSD.
      Plex-Auto-Libraryscan iss set to off!
      But my 3,5“ HDD’s won’t go to sleep. OMV hdd-power-management iss et to [1-minimal with spindown] after 30 minutes – but they don’t spindown.
      Any suggestions to solve this Problem?

      The post was edited 2 times, last by DiN0 ().

    • DiN0 wrote:

      WD My Book Desktop
      You have to check how to spin down these. Spin down might be managed by the USB to sata bridge.

      If you do not find anything you can try hd-idle. There is a thread in the forums aboug setting hd-idle up.

      Or you take the 2 HDD from the enclosure and put them in your Inter-Tech case.

      DiN0 wrote:

      OMV hdd-power-management iss et to [1-minimal with spindown]
      APM level 1 is very aggressive. Even with 127 I had rapidly increasing load cycle count. That was the reason for me to change to hd-idle. But my HDD are connected via sata to the main board.
      Odroid HC2 - armbian - Seagate ST4000DM004 - OMV4.x
      Asrock Q1900DC-ITX - 16GB - 2x Seagate ST3000VN000 - Intenso SSD 120GB - OMV4.x
      :!: Backup - Solutions to common problems - OMV setup videos - OMV4 Documentation - user guide :!:
    • DiN0 wrote:

      * WD MyBook – case opened -> WD80EZAZ inside (like WDRed8, 256 MB Cache) – works in NAS without SATA-PIN-Modification
      This note, especially the mention of the pin-mod, makes it look to me like you already removed the disks from the My Book housings and put them into the case as internal SATA disks? If this is so, you may wish to verify a couple things:

      1. Do you have SMART enabled, and if so what is the timing and priority? If its set to run a self test in less than 30 minute intervals, or if its set to run even if the rive is at idle, then your drives either won't spin down, or won't stay spun down, because the test generates activity and restarts the inactivity "clock".

      2. I tested some of my Reds a while back (a mixture of 2 & 3TB) and found they only spun down on APM of 127 with delay of 20 or 30 minutes depending on firmware level. In fact, some drives would only work on one delay or the other, but not both. I never got APM 1 to work on any of them. I can't speak for 8TB, but you may wish to try some different APM & Delay combinations.
      Working with computers since the days when unboxing and set-up required 3 weeks with a soldering iron!
    • Tahanks for your answers...


      macom wrote:

      Or you take the 2 HDD from the enclosure and put them in your Inter-Tech case.
      i did! - it is HDD-SATA, without USB-controller.

      Yesterday i tried APM1 and APM 127, 30 Mins. Systemstats and SMART = off - semms like it did'nt work - have to try again on the weekend



      macom wrote:

      If you do not find anything you can try hd-idle.
      thank you, i will have a look!
    • DiN0 wrote:

      Yesterday i tried APM1 and APM 127, 30 Mins. Systemstats and SMART = off - semms like it did'nt work - have to try again on the weekend
      You mention that the drives are raid 1. Do you have a file system on them yet? I've found with my WD drives that spindown never worked till they were formatted with a file system.
      Working with computers since the days when unboxing and set-up required 3 weeks with a soldering iron!
    • massimodea wrote:

      @DiNO, sorry can you tell me how can install OVM or debian with ovm package?
      google for omv debian netinstall or follow This Tutorial, Section "Für reine UEFI Systeme"


      SPINDOWN RAID

      i tried to spindown my Raid with OMV settings. APM 1 and 127 aren't working.

      when i try to set the parameters manual, following This Guide "RAID 5 in standby" it works.

      i tried (sdb and sdc are my 2 RAID HDD's):

      Source Code

      1. hdparm -S 60 /dev/sd[bc]
      an after 5 Minutes: it's working...but only if i set it by this command, not by using OMV settings ...



      my OMV-Setting (checked file)

      Shell-Script: /etc/hdparm.conf

      1. quiet
      2. /dev/disk/by-id/ata-WDC_WD80EZAZ-11TDBA0_1DH4RJ6Z {
      3. apm = 1
      4. spindown_time = 240
      5. write_cache = off
      6. }
      7. /dev/disk/by-id/ata-WDC_WD80EZAZ-11TDBA0_7HJK2EGF {
      8. apm = 1
      9. spindown_time = 240
      10. write_cache = off
      11. }
      Display All

      the guide says:

      Shell-Script: hdparm_guide

      1. /dev/sd[bc] {
      2. mult_sect_io = 16
      3. write_cache = off
      4. spindown_time = 180
      5. }

      The post was edited 3 times, last by DiN0 ().