Gateway Time-out after Hardware Change

    • OMV 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Gateway Time-out after Hardware Change

      New

      Hello,

      I have recently replaced my Server Hardware from Core2Quad Q9550s to Core i5 3470 and also MB, and RAM.
      I just moved all my Disks from the old system to the new system.

      1 SSD 128 GB for Openmediavalut
      1 SSD 256 GB for Data and Containers

      3X3TB Seagate ST3000V000 drives in RAID5.

      Everything seems to be working but from time to time, I get the error message 'Gateway Time-out' when logging in from web:

      HTML Source Code

      1. <html>
      2. <head><title>504 Gateway Time-out</title></head>
      3. <body bgcolor="white">
      4. <center><h1>504 Gateway Time-out</h1></center>
      5. <hr><center>nginx</center>
      6. </body>
      7. </html>
      8. <!-- a padding to disable MSIE and Chrome friendly error page -->
      9. <!-- a padding to disable MSIE and Chrome friendly error page -->
      10. <!-- a padding to disable MSIE and Chrome friendly error page -->
      11. <!-- a padding to disable MSIE and Chrome friendly error page -->
      12. <!-- a padding to disable MSIE and Chrome friendly error page -->
      13. <!-- a padding to disable MSIE and Chrome friendly error page -->
      Display All
      I looked on the Syslog and found that there are some issues with resources which exceeds limits but I don't know how to further investigate in order to understand how to resolve it.

      I have attached all the reports I could download, please let me know if something else should be provided as well.
      I would be glad if someone could review and assist.
      Files
      • logs1.zip

        (510.52 kB, downloaded 5 times, last: )
      • logs2.zip

        (912.45 kB, downloaded 5 times, last: )
    • New

      The 504 Gateway error could be a number of things as these are normally network related, but this could also be linked to the resource limit, I found this, much older thread
      It would appear these are related to monit alerts in relation to a machine coming out of hibernation/suspend which could also point to (perhaps) WOL option. As I have used commercial/enterprise hardware which never turns off, goes to sleep or suspend I run my own home server the same way -> 24/7 and that's not enterprise hardware.
      Raid is not a backup! Would you go skydiving without a parachute?