Announcement Unofficial Plugin Repo for 0.5 Sardaukar, 1.0 Kralizec, 2.0 Stoneburner, 3.0 Erasmus, 4.0 Arrakis

    • Re: Unofficial Plugin Repository for 0.5 Sardaukar

      "tekkbebe" wrote:

      Ah, that must be it. Did you mention this before in thread. Normally these were not disabled before. Prefer it that way. If you just want to run a single torrent you should not have to enable the server.


      They should be disabled because you can't add a torrent without having transmission running. I think it threw an exception before when trying to add torrents with those buttons then :)
    • Re: Unofficial Plugin Repository for 0.5 Sardaukar

      It uses https if you have OMV's web interface configured for https. The address to access is omv-ip-address/dav/
      omv 4.1.13 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Re: Unofficial Plugin Repository for 0.5 Sardaukar

      We can help you, if we know your problem.
      Please open a new thread under PlugIns and give us as much information about your problem as possible.
      "Glowing days. Don't cry because they are over. Smile because they happened." - Confucius

      Server: 1x 32GB SSD (system) - 5x 2TB Data - 1x 2TB Snapraid-Parity - latest OMV 1.x
      No Support through PM
      Tutorials --- Howto install OMV-Extras --- Upgrade/Update-Problems --- If autoshutdown doesn' -work
    • Re: Unofficial Plugin Repository for 0.5 Sardaukar

      Hello,

      I want to upgrade my Cubox (using armel architecture) to Sardaukar from fedaykin

      I saw here forums.openmediavault.org/view…12&t=2734&start=10#p18685 I had to compile php5-proctitle. Fine !

      I also had to add IPv6 support in the kernel (used by openmediavault package configuration script), but that is another story

      Everything is fine until I install openmediavault-omvextrasorg_0.5.6_all.deb

      The installation is OK, but just after, apt-get update ends with an error :

      Source Code

      1. W: Failed to fetch http://download.virtualbox.org/virtualbox/debian/dists/squeeze/Release Unable to find expected entry contrib/binary-armel/Packages in Meta-index file (malformed Release file?)
      2. E: Some index files failed to download, they have been ignored, or old ones used instead.


      I'm sure that apt-get update was OK just before the installation of openmediavault-omvextrasorg and KO just after

      The bad story is that the system is broken, removing the package leaves the error.

      Happily, "ce n'est pas au vieux singe qu'on apprend à faire la grimace" : I have a backup of my system partition working on fedaykin ...

      In this post you talk about virtualbox : forums.openmediavault.org/view…=19302&hilit=armel#p19302
      omv 2.x omv 3.x (testing) - AMD CPU - RAM ECC 8x4TB RAID6 + 4x3TB RAID5 - SSD 4GB for system
    • Re: Unofficial Plugin Repository for 0.5 Sardaukar

      I guess I need to get pogoplug out. I also need to keep the plugin from adding the virtualbox repo when installing on arm.


      For now, do the following:
      rm /etc/apt/sources.list.d/virtualbox.list
      apt-get update

      Don't install the transmission plugin either. No armel binaries in the repo.
      omv 4.1.13 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Re: Unofficial Plugin Repository for 0.5 Sardaukar

      Source Code

      1. wget http://omv-extras.org/debian/pool/main/o/openmediavault-omvextrasorg/openmediavault-omvextrasorg_0.5.9_all.deb


      Greetings
      David
      "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


      Upload Logfile via WebGUI/CLI
      #openmediavault on freenode IRC | German & English | GMT+1
      Absolutely no Support via PM!

      I host parts of the omv-extras.org Repository, the OpenMediaVault Live Demo and the pre-built PXE Images. If you want you can take part and help covering the costs by having a look at my profile page.
    • Re: Unofficial Plugin Repository for 0.5 Sardaukar

      Sorry forgot to update.
      omv 4.1.13 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Re: Unofficial Plugin Repository for 0.5 Sardaukar

      Updated plugin (0.5.9) to add testing repo. Please use testing repo with caution.
      omv 4.1.13 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Re: Unofficial Plugin Repository for 0.5 Sardaukar

      I guess I need to get pogoplug out. I also need to keep the plugin from adding the virtualbox repo when installing on arm.


      I amstill on my arm device. I installed v0.5.9 and deselected "Enable Sun's Virtualbox repository". apt-get update is now OK, but when I click "check" on the plugins page, I have this error (result of "show details")

      Source Code

      1. Failed to execute command 'export LANG=C; apt-get --simulate --reinstall install openmediavault-transmissionbt 2>&1': Reading package lists... Building dependency tree... Reading state information... Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: openmediavault-transmissionbt : Depends: transmission-daemon (>= 2.42) but it is not going to be installed Depends: transmission-cli (>= 2.42) but it is not going to be installed E : Broken packages


      You said in a previous post
      Don't install the transmission plugin either. No armel binaries in the repo.

      But I did not install the transmission plugin.

      Content of /etc/apt/sources.list

      Source Code

      1. deb http://ftp.fr.debian.org/debian/ squeeze main
      2. # deb http://ftp.fr.debian.org/debian/ squeeze main non-free
      3. deb-src http://ftp.fr.debian.org/debian/ squeeze main
      4. deb http://security.debian.org/ squeeze/updates main
      5. deb-src http://security.debian.org/ squeeze/updates main
      6. # squeeze-updates, previously known as 'volatile'
      7. deb http://ftp.fr.debian.org/debian/ squeeze-updates main
      8. deb-src http://ftp.fr.debian.org/debian/ squeeze-updates main
      Display All

      No occurrence of "transmission" in any file in /etc/apt/sources.list.d (3 files : omv-extras-org-sardaukar.list openmediavault.list openmediavault-local.list)
      omv 2.x omv 3.x (testing) - AMD CPU - RAM ECC 8x4TB RAID6 + 4x3TB RAID5 - SSD 4GB for system
    • Re: Unofficial Plugin Repository for 0.5 Sardaukar

      Try clicking Check now.
      omv 4.1.13 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.13
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!