Updated From 4.1.13-1 to 4.1.1-16-1 Missing filesystems webui section.

    • OMV 4.x
    • Resolved
    • Update

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Updated From 4.1.13-1 to 4.1.1-16-1 Missing filesystems webui section.

      How do I get the filesystems section back? The update are not smooth that I had monit startup failure and localhost:2182 connection refused (fixed? after execute some of commands to create the monit config and re-start systemctl monit.service.)
      Images
      • filesystems.PNG

        5.52 kB, 205×167, viewed 178 times
      :thumbsup: OMV made my day! Openvpn,SSH Webui and Docker Webui, Where I'm looking for so long.
    • Please open the browser developer tools and post the error you are seeing then.
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • I've decided to redo it again without update.... this is my fifth attempt......... omv really strange. every reinstallation different bugs....
      @tinh_x7 there is some bugs, which I solved it following several threads and steps. so I don't think I'm able to see the bugs.... in webui.

      Nevermind. forget about this.
      :thumbsup: OMV made my day! Openvpn,SSH Webui and Docker Webui, Where I'm looking for so long.
    • I found it, it’s a typo
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit
    • gderf wrote:

      acecombat2 wrote:

      typo?. I confirmed that the update of openmediavault 4.1.16-1 really wipe off filesystems section. Re-installed for the sixth time, there will be update for the said bug?
      I updated to 4.1.16-1 and nothing like that happened here.

      Happened to me as well on my test virtual machine. It was also a clean install. It didn't affect my main box though.
      Air Conditioners are a lot like PC's... They work great until you open Windows.

    • acecombat2 wrote:

      typo?. I confirmed that the update of openmediavault 4.1.16-1 really wipe off filesystems section. Re-installed for the sixth time, there will be update for the said bug?

      I don't think he's suggesting it was a typo on your part, but in the update he made. Just relax for a second and I'm guessing he'll push the fix as soon as he can.

      What all "bugs" are you finding?
      Air Conditioners are a lot like PC's... They work great until you open Windows.

    • some of it monit.system, localhost:2182 connection refuse, some RPC errors, some are ethernet not being detected (after switch between wifi and ethernet using omv-firstaid configuration), then when using omv-firstaid to change it to ethernet back, connection refused, it won't apply the configuration, some are, mobile version of omv administration webui, came back validation error, which had to request for desktop instead mobile version for the page.

      I think I will open the thread when errors/bugs resurface again.
      :thumbsup: OMV made my day! Openvpn,SSH Webui and Docker Webui, Where I'm looking for so long.
    • Just to mentioned, I'm started clean installed from 4.1.13-1 to 4.1.16-1 which, originally it had filesystem attached however..... cannot backup as the error shows it could not find directory (despite it was created before) version 4.1.13-1. From update onwards, specifically from 4.1.16-1 to 4.1.16-2 the filesystems section which was missing came back and I'm able to backup the OS (one of my main issues since beginning).

      @canadavault be specific what you did and expect it to happen. with screenshot of error or the part it suppose to happen.
      :thumbsup: OMV made my day! Openvpn,SSH Webui and Docker Webui, Where I'm looking for so long.
    • KM0201 wrote:

      canadavault wrote:

      acecombat2 wrote:

      The filesystems section came back with the following update from 4.1.16-1 to 4.1.16-2.
      Mine isn't back yet after the update. Anyone having the same problem?
      Did you refresh your browser? Try holding Cntrl and hitting the reload button (assuming you're using Chrome)
      Thanks for your reply.It worked.

      The post was edited 2 times, last by canadavault ().

    • tinh_x7 wrote:

      After I updated to 4.1.16-2, I can't clear the log from web gui.
      It missing the 'Clear' button.
      Some logs can not be cleared. What was your previous version?
      Absolutely no support through PM!

      I must not fear.
      Fear is the mind-killer.
      Fear is the little-death that brings total obliteration.
      I will face my fear.
      I will permit it to pass over me and through me.
      And when it has gone past I will turn the inner eye to see its path.
      Where the fear has gone there will be nothing.
      Only I will remain.

      Litany against fear by Bene Gesserit