Fehler Update 3 auf 4

    • OMV 4.x
    • Resolved
    • Upgrade 3.x -> 4.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Fehler Update 3 auf 4

      Nach den Update von Version 3.0.99 auf aktuelle 4 erhalte ich folgenden Fehler

      Dez 27 19:51:03 NAS systemd[1]: Starting The PHP 7.0 FastCGI Process Manager...
      Dez 27 19:51:03 NAS php-fpm7.0[12224]: [27-Dec-2018 19:51:03] ERROR: An anoâ¦soc k
      Dez 27 19:51:03 NAS php-fpm7.0[12224]: [27-Dec-2018 19:51:03] ERROR: FPM inâ¦ile d
      Dez 27 19:51:03 NAS systemd[1]: php7.0-fpm.service: Main process exited, coâ¦/n/ a
      Dez 27 19:51:03 NAS systemd[1]: Failed to start The PHP 7.0 FastCGI Processâ¦ger .
      Dez 27 19:51:03 NAS systemd[1]: php7.0-fpm.service: Unit entered failed state.
      Dez 27 19:51:03 NAS systemd[1]: php7.0-fpm.service: Failed with result 'exiâ¦de' .
      Hint: Some lines were ellipsized, use -l to show in full.
      dpkg: Fehler beim Bearbeiten des Paketes php7.0-fpm (--configure):
      Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurüc k

      openmediavault (4.1.16-2) wird eingerichtet ...


      root@NAS:~# dpkg: Fehler beim Bearbeiten des Paketes php7.0-fpm (--configure):
      -bash: Syntaxfehler beim unerwarteten Wort `('
      root@NAS:~# Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurüc k
      -bash: Unterprozess: Kommando nicht gefunden.

      Die Nas läuft aber das Webinterface bringt den Fehler Bad Gateway.

      Kann mir jemand helfen?