Having problem with deluge anyone can help please

    • OMV 4.x
    • Having problem with deluge anyone can help please

      for some reason Deluge is not working, port is open

      anyone can please help ?
      Images
      • deluge1.png

        56.06 kB, 1,697×610, viewed 44 times
      • deluge2.png

        49.22 kB, 765×698, viewed 38 times
      "If voting made a difference, they wouldn't let us do it" - Mark Twain
    • thank you for information, did work when i set up container second time.

      do you know if is possible to set the daemon to auto connect ?

      and where is the trash (recycle bin) is ? or the files are automatically wipe when i delete a file ?
      "If voting made a difference, they wouldn't let us do it" - Mark Twain
    • Not sure what you mean by set the daemon to auto connect. When the container is running the daemon is running. Sounds like you want to set the restart policy to always.

      When you remove a torrent you have the choice to remove only the torrent or the torrent and its data.
      --
      Google is your friend and Bob's your uncle!

      OMV 4.x - ASRock Rack C2550D4I - 16GB ECC - Silverstone DS380
    • gderf wrote:

      Not sure what you mean by set the daemon to auto connect. When the container is running the daemon is running. Sounds like you want to set the restart policy to always.

      When you remove a torrent you have the choice to remove only the torrent or the torrent and its data.
      @gderf
      regarding daemon, meaning if i stop deluge and i restarted or if i restart the server i have to connect daemon again (and i thought that will daemon will connect automatically upon deluge restart or server restart)
      "If voting made a difference, they wouldn't let us do it" - Mark Twain
    • You have to add the daemon to the list by pressing the green + Add button and filling in the required information. Also make sure you have the Deluge docker restart policy is set to always.
      --
      Google is your friend and Bob's your uncle!

      OMV 4.x - ASRock Rack C2550D4I - 16GB ECC - Silverstone DS380

      The post was edited 2 times, last by gderf ().

    • well as you can see is already in the list, adding a new one by filling the user + password will show as offline, if i add only with password will show online but the connection manager box still pop up when restarted
      "If voting made a difference, they wouldn't let us do it" - Mark Twain
    • Sseven wrote:

      well as you can see is already in the list, adding a new one by filling the user + password will show as offline, if i add only with password will show online but the connection manager box still pop up when restarted
      No, what is currently in the list is the daemon on the local machine, not the daemon on the OMV server running in the docker.

      By default, Deluge does not allow remote connections via the thin client. You first have to use the web client from a web browser to omv ip address port 8112 and then in Preferences | Daemon enable Allow Remote Connections.
      --
      Google is your friend and Bob's your uncle!

      OMV 4.x - ASRock Rack C2550D4I - 16GB ECC - Silverstone DS380
    • @gderf

      i am sorry that i am to dumb

      what i suppose to add in host ? OMV ip>user&pass ? because they don't work


      what i try to do is to find a way so the Web UI does not ask anymore for the daemon to connect to, and directly connect to the local one
      Images
      • add.png

        63.81 kB, 1,804×771, viewed 29 times
      "If voting made a difference, they wouldn't let us do it" - Mark Twain