System Log Filled with RRDCached Plugin Errors

    • System Log Filled with RRDCached Plugin Errors

      I am new to OMV. Using version 4.1.17-1. Installed on an Intel NUC. Everything appeared to be working fine. I turned on monitoring and the graphs appeared blank. Then I looked in the log and it was filled with errors around the RRDCached plugin. I tooled around the forums looking for a solution. Everything I've found seems to get me close to a solution, but in the ends the graphs are dead and log get re-filled with a ton of errors. Help, please....

      Error log says: "collectd[2150] rrdcached plugin failed to connect to rrdcached"

      Tried using omv-firstaid and tried to "Check RRD Database". Got the following errors which lead me down another dark hole...

      • Checking all RRD files. Please wait ...
      • State file '/var/lib/monit/state': Unable to truncate
      • All RRD database files are valid.
      • 'rrdcached' start: '/bin/systemctl start rrdcached'
      • 'rrdcached' failed to start (exit status 0) -- no output
      • ERROR: Command '['monit', 'start', 'rrdcached']' returned non-zero exit status 1
    • Users Online 1

      1 Guest