[RESOLVED] Error message: Invalid command 'SuexecUserGroup'

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [RESOLVED] Error message: Invalid command 'SuexecUserGroup'

      I had nginx installed use a LNMP one key install package. Nginx,Mysql server and PHP website are worked well. But my openmediavault webui didn't work. If I trying to start apache2 service,I get a error message below:

      * Starting web server apache2
      Syntax error on line 4 of /etc/apache2/openmediavault-webgui.d/default.conf:
      Invalid command 'SuexecUserGroup', perhaps misspelled or defined by a module not included in the server configuration
      Action 'start' failed.
      The Apache error log may have more information.

      What happend?
    • Re: Error message: Invalid command 'SuexecUserGroup'

      You have such a exotic setup that most people here probably have never attempted it. Very difficult to help.
      omv 4.1.6 arrakis | 64 bit | 4.16 backports kernel | omvextrasorg 4.1.7
      omv-extras.org plugins source code and issue tracker - github.com/OpenMediaVault-Plugin-Developers

      Please read this before posting a question.
      Please don't PM for support... Too many PMs!
    • Re: [RESOLVED] Error message: Invalid command 'SuexecUserGro

      Thank you for sharing the fix.
      New to OMV? Take a look at our Tutorials and How To's: http://forums.openmediavault.org/viewtopic.php?f=13&t=1289
      USB Sticks/CF Cards Should not be used as System Drive http://forums.openmediavault.org/viewtopic.php?f=12&t=1673
      No Support through PM. Please open a new thread.

      OMV 0.4.38 64bit (Fedaykin), Plex Media Server, miniDLNA
      Athlon II X2 3.4ghz, 8gb mem, 160gb WD Black system drive, 2 1tb WD Black storage drives - JBOD no LVM

      Mountain Dew - Because man does not live by bread alone!
    • Re: [RESOLVED] Error message: Invalid command 'SuexecUserGro

      I wanted to install a new HDD, but formatting in OMV goes wrong somehow, Status is online, but capacity not available under "Filesystems". I tried to mount it anyway, but I can't. Then I tried to delete the filesystem on the HDD with OMV and hit the green button. OMV replied, it can't mount the filesystem
      AROHI